PDA

View Full Version : Replays on TC tracks messing up.



emerica6708
05-17-2012, 01:29 PM
I've been wondering if the coming patch is going to fix the replay problem on custom tracks, I've see lots of people having problems with it, and it happens to me every time without fail. I can watch any replay ONE time, after I exit the replay it will never work again for me, if I try to watch it again it'll show the wrong colored bike and rider (sometimes it'll even be me) and they just crash. I believe it's a known problem, I'm just curious if it will be fixed or if it even can be fixed, here's hoping. I LOVE TC, I haven't even played SP or MP in two weeks, I'm just constantly checking out new tracks. Hope you guys take care of this, I remember the same thing in THD, but it wasn't nearly as frequent or predictable as Evo's are now.

rlmergeuser
05-17-2012, 02:53 PM
I've seen this too, including one replay that was a friend made to look like my biker.

I have heard that a run where someone uses the back button instead of B on the first obstacle can cause a glitched replay. I have personally experienced a glitched replay when my controller's batteries ran out mid-run. I replaced the batteries, continued the run, and got the glitch. The glitch occurred exactly where the battery switch took place.

The other thing I've noticed is that if you watch just about ANY replay, and let it loop through 1 or two times, it will eventually glitch out.

Retribution
05-17-2012, 04:50 PM
<!-- l --><a class="postlink-local" href="http://www.redlynxgame.com/forum/viewtopic.php?f=84&t=9125">viewtopic.php?f=84&t=9125</a><!-- l -->

rlmergeuser
05-17-2012, 09:32 PM
On my track One-Way Ticket EVERY SINGLE REPLAY messes up for EVERYONE.

Seriously, I have never seen a working replay on that track. Neither have any of my friends. T4K shadow had to record him actually playing it because he couldn't record his replay.

I've seen tracks where some replays don't work, but this is the only track that seems to mess up every single replay.

emerica6708
05-17-2012, 09:37 PM
http://www.redlynxgame.com/forum/viewtopic.php?f=84&t=9125
I read that before posting this, it doesn't have any info on whether the devs know, or are going to/can fix this.



I've seen this too, including one replay that was a friend made to look like my biker.

I have heard that a run where someone uses the back button instead of B on the first obstacle can cause a glitched replay. I have personally experienced a glitched replay when my controller's batteries ran out mid-run. I replaced the batteries, continued the run, and got the glitch. The glitch occurred exactly where the battery switch took place.

The other thing I've noticed is that if you watch just about ANY replay, and let it loop through 1 or two times, it will eventually glitch out.

That's funny, I've heard the exact opposite, that using the B button instead of back made it happen. I've no idea if either one is true though. In THD it was a minor annoyance, but in Evo it's really starting to affect gameplay.

rlmergeuser
05-18-2012, 02:00 AM
I'm glad I'm not the only one! My replays just show the rider/game object messing up or repeatedly bailing which is wrong. Frustrating, kinda takes away the fun of getting a good run.