PDA

View Full Version : Which Patch?



BlueJay66
04-14-2004, 05:32 AM
Hi there,
just wondering which patch/patches do I need to update my game and playing online?
I have never installed any patch so far and my version of the game is V.1.0.

Appreciate your help.

Blue

BlueJay66
04-14-2004, 05:32 AM
Hi there,
just wondering which patch/patches do I need to update my game and playing online?
I have never installed any patch so far and my version of the game is V.1.0.

Appreciate your help.

Blue

christopher65
04-14-2004, 05:37 AM
if you go out and get AEP it will upgrade you to v2.0 and thats enough to get you online plus extra aircraft,ie,b17,p51,p38 etc........

SeaFireLIV
04-14-2004, 05:38 AM
I hope the Hurricane isn`t your favourite plane. It changes big time after 1.0. But the Spitfire makes up for it! http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Bearcat99
04-14-2004, 10:18 AM
You will probably have to get the AEP in order to download the upcoming patch. I doubt if it will work with anything less than FB2.0. I would not even bother with any patches...just but the Aces Expansion.. not the GOLD since yo already have FB.

<UL TYPE=SQUARE>http://www.jodavidsmeyer.com/combat/bookstore/tuskegeebondposter.jpg (http://tuskegeeairmen.org/airmen/who.html)[/list]<UL TYPE=SQUARE>vflyer@comcast.net [/list]<UL TYPE=SQUARE>99thPursuit Squadron IL2 Forgotten Battles (http://www.geocities.com/rt_bearcat)[/list]
UDQMG (http://www.uberdemon.com/index2.html) | HYPERLOBBY (http://hyperfighter.jinak.cz/) | IL2 Manager (http://www.checksix-fr.com/bibliotheque/detail_fichier.php?ID=1353) | MUDMOVERS (http://www.mudmovers.com/)

G13man
04-14-2004, 10:48 AM
so the FB-gold is complete as is?[for now 4-13-04]

k6-2 .5g,198m,2 megvid also
Albatron K8X800 PROII :64|3200
1G MushkinPc3500[2-3-2-6],9800xt
reusing,case,os98se,[64?]hd,cd

Bearcat99
04-14-2004, 03:13 PM
yes

<UL TYPE=SQUARE>http://www.jodavidsmeyer.com/combat/bookstore/tuskegeebondposter.jpg (http://tuskegeeairmen.org/airmen/who.html)[/list]<UL TYPE=SQUARE>vflyer@comcast.net [/list]<UL TYPE=SQUARE>99thPursuit Squadron IL2 Forgotten Battles (http://www.geocities.com/rt_bearcat)[/list]
UDQMG (http://www.uberdemon.com/index2.html) | HYPERLOBBY (http://hyperfighter.jinak.cz/) | IL2 Manager (http://www.checksix-fr.com/bibliotheque/detail_fichier.php?ID=1353) | MUDMOVERS (http://www.mudmovers.com/)

LEXX_Luthor
04-14-2004, 03:20 PM
The latest non~AEP Patch is Patch 1.22 I believe (?). You don't need AEP to enjoy the added benefits of FB 1.22 over FB 1.0

But I would reccomend buying AEP soon if you can where you live, its alot of new fun.

__________________
http://ubbxforums.ubi.com/images/smiley/10.gif Flyable Swedish "Gladiator" listed as J8A ...in Aces Expansion Pack


"You will still have FB , you will lose nothing" ~WUAF_Badsight
"I had actually pre ordered CFS3 and I couldnt wait..." ~Bearcat99
"Gladiator and Falco, elegant weapons of a more civilized age" ~ElAurens
:
"Damn.....Where you did read about Spitfire made from a wood?
Close this book forever and don't open anymore!" ~Oleg_Maddox http://ubbxforums.ubi.com/images/smiley/16x16_smiley-surprised.gif

steve_v
04-14-2004, 05:10 PM
the only patch you'll need if you're not going to buy AEP, and there are still 1.22 servers, is

116 MB patch122_over10.exe - Retail v1.0 -&gt; v1.22 patch

http://www.3dgamers.com/dl/games/il2sturmovik2/patch122_over10.exe.html