PDA

View Full Version : AC Brotherhood unplayable with 60 FPS



iWorkForXbox
03-08-2014, 07:22 PM
I really don't know what the issue with Brotherhood is but I played AC2 just fine with v-sync on but on Brotherhood it does not run smooth at all with 60 FPS and if I turn v-sync off it goes to up into 200s which is smooth but pointless since it puts unnecessary load on my GPU.

Specs:
i5 4670k @ 4.0GHZ
AMD 7870 GHz
Kingston Hyper X 120GB SSD
8GB vengeance
Windows 8.1

playlisting
03-08-2014, 08:17 PM
1] Do you have a monitor with a refresh rate higher than 60Hz?
2] Do you have V-Sync enabled through the in-game settings or through the ATI equivalent to nvidia control panel?

I've never owned an ATI GPU so I'm not sure what the equivalent is called.

iWorkForXbox
03-08-2014, 08:52 PM
1] Do you have a monitor with a refresh rate higher than 60Hz?
2] Do you have V-Sync enabled through the in-game settings or through the ATI equivalent to nvidia control panel?

I've never owned an ATI GPU so I'm not sure what the equivalent is called. My monitor can do 75Hz and I have v-sync enabled through in-game menu

Free_Hidings
03-08-2014, 09:34 PM
I had this too with my old card (Radeon 7870) When I upgraded to GTX 770 it was fixed. Though I can't see why, even Revelations was running more or less at 60fps smooth on the old card.

playlisting
03-08-2014, 09:49 PM
My monitor can do 75Hz and I have v-sync enabled through in-game menu

Disable the in-game V-Sync and use RadeonPro to cap your FPS to 75. Let me know if it works (:

RadeonPro DL: http://www.radeonpro.info/download/

iWorkForXbox
03-08-2014, 09:56 PM
Disable the in-game V-Sync and use RadeonPro to cap your FPS to 75. Let me know if it works (:

RadeonPro DL: http://www.radeonpro.info/download/ Did 75 still not smooth, guess I can try like 110 or 120

playlisting
03-08-2014, 10:11 PM
Did 75 still not smooth, guess I can try like 110 or 120

Just keep trying different values and see which works best. As long as your card's temperature isn't high then you may as well set it to something like 200.

iWorkForXbox
03-08-2014, 11:07 PM
Just keep trying different values and see which works best. As long as your card's temperature isn't high then you may as well set it to something like 200. Actually 75 is smooth just forgot to turn off v-sync in-game only problem is it just says ACBH.exe has stopped responding whenever I click quit but that's no big deal

playlisting
03-08-2014, 11:48 PM
Actually 75 is smooth just forgot to turn off v-sync in-game only problem is it just says ACBH.exe has stopped responding whenever I click quit but that's no big deal

Glad you got it working! Also, if you have the Steam version of the game, then try verifying the game cache. That might stop the .exe stopped working error.