PDA

View Full Version : This CD Key or Activation Code is already in use with another Uplay Account.



aldvarvar
03-04-2014, 11:49 PM
The other day I got Assassin's Creed 4 on steam. I logged on and everything but the play button was greyed out and there was a button below it saying 'UNLOCK CONTENT' so I clicked it and it asked me for my CD Key or Activation code. I entered it but it said that 'This CD Key or Activation Code is already in use with another Uplay Account. For more information please contact Ubisoft support'. The thing is I WAS ALREADY LOGGED IN!! It even said what it was when I look at the account details.

YazX_
03-05-2014, 01:24 AM
the key is already in use by you and the game is tied to your account as you have the game listed under your account information , now play button is grayed out due to another problem, try to verify game cache through steam.

aldvarvar
03-05-2014, 12:52 PM
the key is already in use by you and the game is tied to your account as you have the game listed under your account information , now play button is grayed out due to another problem, try to verify game cache through steam.

How do I verify the game cache?!

Digital-Suicide
03-05-2014, 01:28 PM
How do I verify the game cache?!


Open Steam and select the game you want to verify the cache right click and then click on property's

See Image Below.


http://i.imgur.com/vtZyCaq.png

aldvarvar
03-05-2014, 02:07 PM
Open Steam and select the game you want to verify the cache right click and then click on property's

See Image Below.


http://i.imgur.com/vtZyCaq.png


It says "All files successfully validated"

aldvarvar
03-05-2014, 02:19 PM
It says "All files successfully validated"

SORRY GUYS AND THANK YOU!!! I came back the next day, relaunched the game and the play button is not greyed out anymore, but now I have ANOTHER PROBLEM!!! It says "Uplay is now launching steam. Your game will start within that application. Thank you for choosing Uplay." It launches steam and I click the play button. Steam then says "Failed to start game (app already running)" THE GANE IS NOT RUNNING! I've had this problem before and I simply pressed alt control delete started task manager and killed the thing that said Uplay on it, but now it's not there anymore and steam still complains...

YazX_
03-05-2014, 02:38 PM
SORRY GUYS AND THANK YOU!!! I came back the next day, relaunched the game and the play button is not greyed out anymore, but now I have ANOTHER PROBLEM!!! It says "Uplay is now launching steam. Your game will start within that application. Thank you for choosing Uplay." It launches steam and I click the play button. Steam then says "Failed to start game (app already running)" THE GANE IS NOT RUNNING! I've had this problem before and I simply pressed alt control delete started task manager and killed the thing that said Uplay on it, but now it's not there anymore and steam still complains...

1. restart your PC to make sure all processes are killed.
2. Launch steam.
3. Go to Library and select AC4.
4. Click Play.

Now steam will launch UPlay and it will navigate to AC4 game, press Play SinglePlayer button.