PDA

View Full Version : AEP question



Samuel5093
03-08-2004, 04:51 AM
Hey there. I was just wondering if it is possible to install AEP over FB 1.22? It's just because I had a few probs with FB when I first installed it and I'm a little concerned I'll have them again. So is there anyone that installed it over 1.22 without probs?
Something else now. I know we are getting alot of new birds in AEP, but will there be new campaigns as well?? For the spitty for example? Doesn't really matter that much. I just want to fly the damn thing as fast as humanly possible. See ya

Samuel5093
03-08-2004, 04:51 AM
Hey there. I was just wondering if it is possible to install AEP over FB 1.22? It's just because I had a few probs with FB when I first installed it and I'm a little concerned I'll have them again. So is there anyone that installed it over 1.22 without probs?
Something else now. I know we are getting alot of new birds in AEP, but will there be new campaigns as well?? For the spitty for example? Doesn't really matter that much. I just want to fly the damn thing as fast as humanly possible. See ya

tsisqua
03-08-2004, 04:59 AM
Some people are having issues with installing over 1.22. I never had a problem, one. However, to be on the safe side, go over to the Oleg's Ready Room forum, and follow Oleg's instructions on changes to make before installing, or else just backup all your files that you want to keep (skins, missions, etc. . .) and do a fresh install of box version 1.0, then install the addon over that. The addon has no browse option, so you must let FB install to the default directory: C/Program Files/Ubi Soft/IL2 Sturmovik Forgotten Battles. If you then want to have FB somewhere else, you can copy the entire folder to another directory after installing.

Good Luck
Tsisqua

bird_brain
03-08-2004, 05:33 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Samuel5093:
I know we are getting alot of new birds in AEP, but will there be new campaigns as well?? For the spitty for example? Doesn't really matter that much. I just want to fly the damn thing as fast as humanly possible. See ya<HR></BLOCKQUOTE>

There is not a campaign for the Spitfire with the ACE expansion pack, however, you can create one. For that matter, there are not any western front campaigns with ACE.
You have to install Extreme_one & Poymandos BOB campaign to get the correct folders & then install Paul Lowengrin's Dynamic Campaign generator. You can get it at this page; http://www.lowengrin.com/news.php

I have not messed with it yet because I am currently flying a P-38 Lightning Fighter Bomber campaign in the BoE expansion.
I tried editing files to get the Spitfire to work in the US campaign but have not succeeded yet.

I know it is alot of file loading, but getting there is half the fun anyway, right.

http://hstrial-jyarbrough.homestead.com/hhsig2.jpg
**** The Hell Hawks Campaign is available @ ****
http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html