PDA

View Full Version : ATI 4.6 Cat scores What are yours Please?



T_O_A_D
06-10-2004, 05:55 PM
Well I put them in

Here is my Mad Onion page. It won't let me compare to anything but an older card I used to have, since its such a new driver.
http://img13.photobucket.com/albums/v37/T_O_A_D/3DMARK.jpg

My Black Death track score is this

fps 22 ave 28 max 64 min 11

I have it on full blown perfect and 1024x768x32 monitor is 100mhz

http://img13.photobucket.com/albums/v37/T_O_A_D/ATI_properties.jpg

I have the flickers and I have ran it with Fast Writes on and off and still have flickers.

How are your all's doing in comparison?


I'm not that impressed if the Flickers are her to stay I'll go back to the 4.2 cats.

I'm off to tweak it to Coasties setting now and see what happens.

Oh forgot
I'm running 2.4 800 HT Pentium
ATI 9800 pro 256 mem
1024 memory
Asus P4P800 deluxe mobo
7200 rpm 8meg cache WD HD

No overclocking!

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

T_O_A_D
06-10-2004, 05:55 PM
Well I put them in

Here is my Mad Onion page. It won't let me compare to anything but an older card I used to have, since its such a new driver.
http://img13.photobucket.com/albums/v37/T_O_A_D/3DMARK.jpg

My Black Death track score is this

fps 22 ave 28 max 64 min 11

I have it on full blown perfect and 1024x768x32 monitor is 100mhz

http://img13.photobucket.com/albums/v37/T_O_A_D/ATI_properties.jpg

I have the flickers and I have ran it with Fast Writes on and off and still have flickers.

How are your all's doing in comparison?


I'm not that impressed if the Flickers are her to stay I'll go back to the 4.2 cats.

I'm off to tweak it to Coasties setting now and see what happens.

Oh forgot
I'm running 2.4 800 HT Pentium
ATI 9800 pro 256 mem
1024 memory
Asus P4P800 deluxe mobo
7200 rpm 8meg cache WD HD

No overclocking!

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

T_O_A_D
06-11-2004, 02:58 AM
Nobody able to do this?? I'm new to ATI and trying to figure out if I have stuff done right.

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

jurinko
06-11-2004, 03:11 AM
i have no flickers with fastwrites on or off, IQ is great and 15%fps increase. Perfect runs very well, even I use it just for screenshots.
Best Cats for me.

9800Pro, XP2400, 768ddram, no OC.

---------------------
Letka.13/Liptow @ HL

Fornixx
06-11-2004, 04:18 AM
I'll try when I get home. Got my new rig yesterday and I can't wait.

P4 3.4 GHz
ATI Radeon 9800 XT 256Mb
2048 Gb RAM

I think it'll to allright. I'll post my results here when I'm done.

S!

Hawgdog
06-11-2004, 05:34 AM
Toaddie my friend, click "performance" not quality, put texture preference on quality, not 'high' quality.
Same with mipmap detail level.
verticle sync on "always off"
fast wrights on- try it that way too.
Run those tests again! You'll see a whopping difference.
best-

http://img5.photobucket.com/albums/v22/HawgDog/sharkdog.gif
When you get to Hell, tell 'em HawgDog sent you!

Inadaze
06-11-2004, 05:38 AM
hello Toad

I tried the 4.2's and they would allow jerky stutter vision for me with perfect, even with coasties settings. The 4.6's give me much better frame rates, image quality and smoothness on perfect.

Whats the console command for getting the frame rates from a track?

So far I've been using fraps to judge it.

S! http://ubbxforums.ubi.com/images/smiley/blink.gif ~ Inadaze

T_O_A_D
06-11-2004, 05:41 AM
To get fps in game you

shift + tab

then type case sensitive

fps START SHOW then hit enter and shift + tab

To stop it do it again but type

fps STOP SHOW


Thanks HawgDawg I'll go adjust

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

Inadaze
06-11-2004, 05:48 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by T_O_A_D:
To get fps in game you

shift + tab

then type case sensitive

fps START SHOW then hit enter and shift + tab

To stop it do it again but type

fps STOP SHOW

<HR></BLOCKQUOTE>

Cheers http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

I'll give it a go
S! http://ubbxforums.ubi.com/images/smiley/blink.gif ~ Inadaze

Udidtoo
06-11-2004, 06:02 AM
I don't use the 3D marks Toad but I do know that for excellant settings 4.6 is the best yet on my rig.

At 1152X864 4xAA 8xAF textures and mip both quality, VS on Blackdeath fps was 31.

On same settings with 4.5 was 28.

I tried every bell and whistle for perfect and those artifacts were so bad I started thinking it was 77 and I was at a Aerosmith,AC/DC concert at Kiel auditorium in St Louis. Kept trying to dump my stash until I remembered I don't have one.

..............................
I always have just enough fuel to arrive at the scene of my crash.

tsisqua
06-11-2004, 06:19 AM
Yes, I have the flickering too, but from what I can see, it is related to the Landscape Texture; the flickering never happens to me once I am well in the air. It is always the minute that I get close to the ground . . . and it always seems to happen more at the beginning of a mission than it does after I have been up awhile. The clouds tend to flicker a bit too, but it is tolerable for me, since it doesn't happen that often.

On all settings, so far, I am getting the best performance from hese drivers of any that I have used so far. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Tsisqua

Hawgdog
06-11-2004, 06:19 AM
Toad my score using the setting I suggested I got 2844- mind you "forcing" the card to use the suggested (hunter) setting for FB.
Then, clicking the "application preference" button instead, I got 4971. So, you can tilt the scores in your favor.
But I test what I use in FB, inspite of whatever the number is- I only use this PC for FB so...
I'll got test some more now you got me going again. http://ubbxforums.ubi.com/images/smiley/35.gif

Inadaze
06-11-2004, 06:26 AM
Radeon 9700pro 128meg
2 x AA
4 X FAA (Using performance)
Texture and mipmap turned to quality.
1024 x 768

I get average 35fps with the CAT 4.6s in the Black Death set to perfect.

The CAT 4.2's give me an average score of 31fps with the same settings.

The CAT 4.6's give me next to no stutter, the Cat 4.2s stutter alot for me. While the frame rates aren't that much different, the smoothness of the new drivers is far better in my case.

S! http://ubbxforums.ubi.com/images/smiley/blink.gif ~ Inadaze

PS I've not got flickering textures so far.

tsisqua
06-11-2004, 06:27 AM
I don't know if you have tried this, but here is Coastie's page with his tweaks. I like everything here, except V-sync is on.

http://www.angelfire.com/ultra/coastie0/IL2setup.html

T_O_A_D
06-11-2004, 06:39 AM
just got this

fps 39 avg 32 max 67 min 10

changing over to what Hawgdog said.

Still getting Flickers/artifacts whatever they are. Large diamond rectangular glass shards flashing on screen. Tried to screen capture them what a PIA

Now I'll go mix what Coastie and dog have and see.

I did run it with Vsync on and off and with it on only lost 1 fps So I will have to fly with it off and see if thetearing bothers me with TIR

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

[This message was edited by T_O_A_D on Fri June 11 2004 at 05:49 AM.]

T_O_A_D
06-11-2004, 06:45 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Hawgdog:
Toad my score using the setting I suggested I got 2844- mind you "forcing" the card to use the suggested (hunter) setting for FB.
<HR></BLOCKQUOTE>

Do you have this info so I can test these settings?

I just found his results on future mark and compared his to mine. LOL His is a 3 gig CPU and x800 but it compared it anyway.

THis is his compare http://service.futuremark.com/compare?2k3=2635693 Not sure how to get my compare link.

Maybe this is mine http://service.futuremark.com/compare?2k3=2635193

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

x6BL_Brando
06-11-2004, 07:23 AM
I just played around with Fraps for a while, trying to get rid of the Artifacts i was getting in Perfect mode, using the 4.6's. I am running @ 1024x768x32 with a 120Hz refresh rate and I used the Black Death track.

Perfect setting:

2004-06-11 12:22:43 - il2fb
Frames: 2413 - Time: 155488ms - Avg: 15.519 - Min: 5 - Max: 41 Perfect settings/4AA 8AF/VsyncOn.....artifacts(10)

2004-06-11 12:47:15 - il2fb
Frames: 2950 - Time: 152299ms - Avg: 19.370 - Min: 9 - Max: 41 P'fect/4AA **4AF**/VsyncOn..........artifacts (2)

2004-06-11 13:07:41 - il2fb
Frames: 3205 - Time: 151986ms - Avg: 21.087 - Min: 10 - Max: 52 P'fect/ 4AA/4AF/**Vsync off**/ No artifacts.

Excellent setting:


2004-06-11 12:14:22 - il2fb
Frames: 4398 - Time: 151673ms - Avg: 28.997 - Min: 14 - Max: 61 Excellent settings 4AA/8AF VsyncOn

2004-06-11 12:50:44 - il2fb
Frames: 4768 - Time: 152152ms - Avg: 31.337 - Min: 15 - Max: 61 Excellent/ 4AA/**4AF*/ VsyncOn

2004-06-11 13:04:16 - il2fb
Frames: 5419 - Time: 153013ms - Avg: 35.415 - Min: 16 - Max: 85 Excellent/ 4AA/4AF/ **Vsync off**

I've asterisked the changes I made as I went through the procedure. At my usual setting - the first in each group - I saw a fair number (10) of triangularities in P'fect; some pink, some black, all quite large. They mostly occurred at "scene changes".

Dropping Anisotropic filtering from 8 to 4 certainly reduced the number of artifacts that I noticed (2) I couldn't pick up any particular decrease in picture quality, just less artifacts.

Finally - knocking V-sync off really made the difference! I saw no artifacts at all and the picture quality seemed practically unchanged. It all flowed well and the water looked delicious http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Interestingly, the fps increase was the same for both Excellent and Perfect. I gained about 5.5 fps in the switch. I'll probably stay in Excellent mostly......I mainly play online, where a good framerate is essential. But I think I'll be trying out my offline campaigns in P'fect from now on.

Finally, I'm a trackIR user (a 3Pro in fact http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif ) and I'll see whether the tearing occurs and feed back about that. A short session in QMB didn't show up any problems.

Rigsig:
AbitNF7S2-2800+Barton@10.5x200-2x512MbMushkinDDR400 in DualChannel - RaptorHD - 9700Pro - IiyamaVM451/19"CRT@1024x768x32bit

T_O_A_D
06-11-2004, 06:07 PM
Good Post x6BL_Brando

I tried some other directions like memory tweak and a 5% overclock and my system wacked out. Before that I downloaded a driver remover and tried a clean install it didn't help either. I got irratated and went to bed. I jusat reset defaults and need to readjust it all. Then I'll get back into testing.

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

[This message was edited by T_O_A_D on Fri June 11 2004 at 05:32 PM.]

x6BL_Brando
06-12-2004, 03:10 AM
Footnote:

I flew online for quite a while last night with Vsync off and I didn't notice the tearing effect that many people mention. What I don't know is whether that is a result of using my new TrackIR 3 Pro, or new drivers, or even the ambient temperature of my study??? (Or, of course, a combination of the three!)

What I do see however is that this is the best driver set so far in Excellent, and I'm beginning to get interested again in flying Perfect. Like a klutz I managed to erase my stickmap when I installed the new TIR, so I had to write a new version. This time I mapped the view toggle to a button and it's really astounding the clarity I get when seeing the other plane/ target/ whatever in such detail. What a sim! http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

T_O_A_D
06-12-2004, 03:38 AM
Rgr Well after getting out all old drivers and reinstalling and setting up my CMOS settings. I just increased my score to this.

http://img13.photobucket.com/albums/v37/T_O_A_D/3DMARK_Tweaked_CMOSsound_full.jpg

My Black Death are this
1024x768x32 Start recording at :20 seconds and stop at 2:34
Perfect with flickers
fps 40 avg 33 Max 68 Min 10
Excellent
fps 46 avg 33 max 77 min 10

I read on another one about this so I ran it aswell.

P38vsKI84 track Stop recording at 1:38

1024x768x32 100mhz
perfect
fps 33 Avg 35 Max 119 Min 20
No flickers on this track????

Excellent
fps 71 Avg 65 Max 121 Min 29

9800 pro 256
Pent 2.4 800 HT
1 gig Corsair 512 matched
Asus P4P800 deluxe mobo
WD 7200 8 meg cache HD
Audigy2 full acceleration Win2000 safe setting

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

[This message was edited by T_O_A_D on Sat June 12 2004 at 03:17 AM.]

Extreme_One
06-12-2004, 05:07 AM
I was a little worried for a while there Toad...
I'm going to upgrade to the same card as you have soon but the figures you originally quoted were not much better than I what I get right now...

I'm glad to see things have improved dramatically. http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

BTW where did you get your card and will they ship to the UK?

S! Simon
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html).

Download "North and South" including the Japanese speech-pack here (http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html). *NEW*

http://server5.uploadit.org/files/simplysimon-Ex_1_sig.jpg

Dawg-of-death
06-12-2004, 11:59 AM
9800pro 128

Black death trk...........avg 30

1152x864 100ref
aa x4
af x8
tex High Q
mipmap high Q
Vert sync app pref


good luck

BadM-F(Mongrel-Fighter)...... AKA Dawg-of-death
Former Member... Kelly Johnsons...Skunk Works

ivanmoe
06-12-2004, 12:31 PM
I set my OpenGL properties same as TOAD.

BlackDeath at 1024x768x32 w/Excellent Terrain:
Avg=42
Max=90
Min=15

System:
Barton@11x200 w/Nforce 4.24
Onboard Sound/Ethernet/USB enabled
Dolby 5.1 Optical w/SoundStorm
Corsair 512MB PC3200LL
Radeon Pro 9700 w/Cat 4.6
WDC800JB HDD
WinXP SP1/DX9.0b

T_O_A_D
06-12-2004, 02:10 PM
I'm not sure if they ship to the UK or not EO but here is link 9800 256 (http://www.buyxtremegear.com/r9800pro256.html) It says OEM but it came in a retail box and all the cords and stuff just like retail.


<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Extreme_One:
I was a little worried for a while there Toad...
I'm going to upgrade to the same card as you have soon but the figures you originally quoted were not much better than I what I get right now...

I'm glad to see things have improved dramatically. http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

BTW where did you get your card and will they ship to the UK?

_S! Simon_
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' '''''
Download the USAAF & RAF campaign folders http://www.netwings.org/library/Forgotten_Battles/Missions/index-10.html.

Download "North and South" including the Japanese speech-pack http://www.netwings.org/library/Forgotten_Battles/Missions/index-12.html. _*NEW*_

http://server5.uploadit.org/files/simplysimon-Ex_1_sig.jpg <HR></BLOCKQUOTE>

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

T_O_A_D
06-12-2004, 02:15 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by ivanmoe:
I set my OpenGL properties same as TOAD.

BlackDeath at 1024x768x32 w/Excellent Terrain:
Avg=42
Max=90
Min=15

System:
Barton@11x200 w/Nforce 4.24
Onboard Sound/Ethernet/USB enabled
Dolby 5.1 Optical w/SoundStorm
Corsair 512MB PC3200LL
Radeon Pro 9700 w/Cat 4.6
WDC800JB HDD
WinXP SP1/DX9.0b<HR></BLOCKQUOTE>

I'm not familiar with the Barton just how fast is that in MHZ It seems to push the system nicely 9 fps faster than mine with 512 les ram and a 9700 card.

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

PF_Coastie
06-12-2004, 02:37 PM
Hey guys,

Just for the record, I was never able to completely eliminate the artifacs on my rig with any settings.

Here is what I got on BD trk on Perfect:

il2fb Aces(8.02.2(cat 4.6)/4xTAA/4x/aniso/PERFECT) [9500/9700 FB settings + S3TC/ Aniso/no polygon stipple/no dither]
Frames: 4598 - Time: 145187ms - Avg: 31.669 - Min: 16 - Max: 58
{NOTICED SOME ARTIFACTS/FOREST=2,WATER=0}

With Water on 2 I loose about 3fps average which is about 10%.

As far as 3Dmark, I am currently using some new betas and dont feel like switching back right now. I forgot to save the OGL file from the 4.6's before I uninstalled them, grrrr!

I get around 5900 to 6000 though.

System: Nforce2 chipset on Soltek 75frn-L Ultra 400 mobo / 2800+ OC'd at 185x12.5 / 1024 pc3200 ram / Radeon 9800np at 360-315 / Audigy2 / winXP

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

[This message was edited by PF_Coastie on Sat June 12 2004 at 04:04 PM.]

[This message was edited by PF_Coastie on Sat June 12 2004 at 04:07 PM.]

steve_v
06-12-2004, 03:53 PM
Coastie, I have sent you the ogl4.6 package. You were in my address book. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

ivanmoe
06-12-2004, 04:00 PM
Hey Toad,

It's running at 2200mhz.

Notice, that I indicated that I was running the demo w/Excellent settings, not Perfect.

And I fibbed a little bit. The test was run with 8xAF, not 4xAF.

Everything else appears to match your settings at the top of the thread.

Moe

PF_Coastie
06-12-2004, 05:02 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by steve_v:
Coastie, I have sent you the ogl4.6 package. You were in my address book. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif<HR></BLOCKQUOTE>

Thanks steve, That will make it easy!

You Know what? I am freakin loosing my mind. 3Dmark is a DX test. The freaking OGL wont help me to do that. http://ubbxforums.ubi.com/images/smiley/53.gif



PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

[This message was edited by PF_Coastie on Sat June 12 2004 at 04:14 PM.]

T_O_A_D
06-12-2004, 10:08 PM
Yeh is there a OGL test anywhere coastie.

ivanmoe I must be blind or out of sink I didn't know there was a demo for FB with the BD track???

either way it looks like a sound system

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

ivanmoe
06-12-2004, 10:31 PM
Sorry TOAD,

All this benchmarking stuff is a "DEMO" to me.

I was making reference to the Black Death track in FB/BOE/AEP 2.1.,.

Moe

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by T_O_A_D:
Yeh is there a OGL test anywhere coastie.

ivanmoe I must be blind or out of sink I didn't know there was a demo for FB with the BD track???

either way it looks like a sound system

http://forums.ubi.com/eve/forums?a=ugtpc&s=400102
http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1
http://www.geocities.com/vfw_131st/
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg <HR></BLOCKQUOTE>

T_O_A_D
06-12-2004, 11:23 PM
Ah rgr thanks me thick headed some times LOL

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

PF_Coastie
06-12-2004, 11:36 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by T_O_A_D:
Yeh is there a OGL test anywhere coastie.

<HR></BLOCKQUOTE>

Yes there is: GLexcess (http://www.glexcess.com/)

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

T_O_A_D
06-13-2004, 12:26 AM
TY http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif
http://img13.photobucket.com/albums/v37/T_O_A_D/Glexcess.jpg

Have you checked your Private Topics recently? (http://forums.ubi.com/eve/forums?a=ugtpc&s=400102)
My TrackIR fix, Read the whole thread (http://forums.ubi.com/eve/forums?q=Y&a=tpc&s=400102&f=49310655&m=15310285&p=1)
131st_Toad's Squad link (http://www.geocities.com/vfw_131st/)
http://home.mchsi.com/~131st_vfw/T_O_A_D.jpg

[This message was edited by T_O_A_D on Sun June 13 2004 at 05:01 AM.]

DaBallz
06-13-2004, 08:29 AM
Tried em....
There is a slight cut in performance with 4.6
in "Perfect" mode, and it does not look any
better, so I will return to the 4.3 or 4.2 drivers.

Lost 5-10 fps from 60-70 for the same view
to 52-65fps....

Above with 1200x1600 res 32 bit

--BUT--

In the UT 2003 base line @ 1200x1600 res I got
a slight improvment in score. 149.4 over 86.1.
An improvment of 2 points.

In the 3D MARK 2003 score I got another slight
improvment to 7285 from 7200. But I have
scored as high as 7500 severly over clocked.
I had stability problems, the above scores
are at the highest clock speeds that run reliably
with no artifacts.

ASUS P4S800
1 gig Corsair PC3200 RAM
P4 3.2 extreme @ 3.533
ATI 9800XT @ 453/385
SB Live Audigy2

da...

DaBallz
06-13-2004, 04:03 PM
Lost 5-10 fps from 60-70 for the same view
to 52-65fps....

Above with 1200x1600 res 32 bit

ASUS P4S800
1 gig Corsair PC3200 RAM
P4 3.2 extreme @ 3.533
ATI 9800XT @ 453/385
SB Live Audigy2

da...[/QUOTE]

I dropped the 4.2 OGL driver in the IL2 folder
and I am back to 65fps in the same view.
I tested it before dropping the OGL driver in.
It was 52fps.

I get minimum artifacts, perfect is.

da...