PDA

View Full Version : "AC4BFSP.exe Has stopped working" solution? Did I just get suckered out of $60?



XER0SIGHT
01-20-2014, 08:30 AM
Like the title asks - did I just get suckered out of $60?

Also it's been roughly 4 months since the game came out, was wondering if Ubi or people found a fix for it?

P.S. Tickets were submitted and I am still awaiting an answer.

My specs below:

Operating System
Windows 8.1 64-bit
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
16.0GB Single-Channel DDR3 @ 686MHz (10-10-10-27)
Motherboard
ASUSTeK COMPUTER INC. P8Z77-V LE PLUS (LGA1155)
Graphics
ASUS VS238 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
Storage
111GB Samsung SSD 840 Series (SSD)
930GB Microsoft Storage Space Device (SSD)
Optical Drives
HL-DT-ST DVDRAM GH24NS90
Audio
Realtek High Definition Audio

Baverville
01-20-2014, 09:00 AM
This happend to me too and I solved it like they says in this thread. https://forums.geforce.com/default/topic/668336/assasins-creed-4-has-stopped-working/#4077714

gooding6
01-20-2014, 12:09 PM
Im still having this issue
I have done every thing that i have found on internet and ubisoft support .
This issue has not been fixed

YazX_
01-20-2014, 12:37 PM
most probably, there is a corrupted file and unfortunately sometimes "verifying game files" from UPlay doesnt detect it. so here the files that are most likely to be corrupted and need to be redownloaded, so delete them from the installation folder and then hit verify files in UPlay:

1. DataPC.forge
2. DataPC_Patch.forge

P.S: make sure that you run UPlay as admin so it can download and save files. sometimes you need to hit verify files more than once in order for it to detect missing/corrupted files.

Anyway, if you are talking about a crash while doing a certain mission not when you start the game, then state which mission as its also related to corrupted files.

XER0SIGHT
01-20-2014, 06:30 PM
Thanks for the comments y'all! Will try these out once I get home from work!

XER0SIGHT
01-21-2014, 02:15 AM
Hi all - here's an update. All suggestions have been taken in, attempted, and all have failed. In total, I've re-installed this game 5 times today.

I really think I just got cheated out of $60...

YazX_
01-22-2014, 01:34 AM
try to disable startup programs, maybe there is a conflicting process, you can do so by:

1. Press Ctrl+Shift+ESC to bring up TaskManager.
2. Click on more details on the bottom left corner if you have the taskmanager in fewer details mode.
3. Go to startup tab and right click on all listed programs and select disable. (memorize which one you disabled to re-enable them after making this test).
4. restart windows and try to launch the game AS ADMIN.

if that also didnt work, then you can try to check UPlay logs and see if there is something useful which might lead us to the problem, they are located here:

x64 windows:

C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs (default path)

x86 windows:

C:\Program Files\Ubisoft\Ubisoft Game Launcher\logs (default path)

P.S: just to make tracking easier, delete all text files there before launching UPlay, then launch the game. and one more question, whats the installation path of UPlay?

Nofearxxx25
01-22-2014, 02:06 PM
most probably, there is a corrupted file and unfortunately sometimes "verifying game files" from UPlay doesnt detect it. so here the files that are most likely to be corrupted and need to be redownloaded, so delete them from the installation folder and then hit verify files in UPlay:

1. DataPC.forge
2. DataPC_Patch.forge

P.S: make sure that you run UPlay as admin so it can download and save files. sometimes you need to hit verify files more than once in order for it to detect missing/corrupted files.

Anyway, if you are talking about a crash while doing a certain mission not when you start the game, then state which mission as its also related to corrupted files.

what i did was i asked my friend whos game was working and asked him to send me DataPC_patch.forge this file, this file size is 14,976mb and the other one is in MULTI folder which is DataPC_patch.forge this file , this file size is 13,408mb and he sent it to me and i just had to replace and it started working !!

XER0SIGHT
01-24-2014, 04:42 AM
I reviewed the logs and installed a failing installation step (firewallge.exe). Now i'm trying to figure out what this means, from game_starter_log:


[11176] 2014-01-23 19:41:15 [12600] ERROR NamedPipeReceiveLoop.cpp (101) WriteFileEx succeeded with error = 87.

XER0SIGHT
01-24-2014, 07:03 AM
@nofearxxx25 - Could you send me those files?

Nofearxxx25
01-24-2014, 07:08 AM
sorry man i can't share it here cause this is not official cause i might get ban for doing this, so please come on uplay and will help u out

YazX_
01-24-2014, 11:16 AM
I reviewed the logs and installed a failing installation step (firewallge.exe). Now i'm trying to figure out what this means, from game_starter_log:

ignore this error as i have it many times in my logs and game runs perfect.