PDA

View Full Version : Saves lost after reinstal system



SpawNiq
01-06-2014, 02:22 PM
Hi i have saved games from Black Flag in Uplay cloud, so i havent backup saves. After format my system i have installed Black flag and play game. But when i turn on the game I do not have my saves. I have turn on save sync in Uplay settings.

Mr_Shade
01-06-2014, 02:32 PM
Hi,

Please contact support: www.support.ubi.com

snogix
01-14-2014, 12:40 AM
well that's a dumb reply, as there is no contact info on there support site, and after trying to post a question on the support site twice it doesn't show that I posted a question.

Well too ubisoft, stop trying to be what steam is and try and work together, let them take care of the backend client, and just make a great game.

Black_Widow9
01-14-2014, 05:57 AM
well that's a dumb reply, as there is no contact info on there support site, and after trying to post a question on the support site twice it doesn't show that I posted a question.

Insults aren't necessary.

If you'd like you can also try giving them a call. Hours of operation and days may vary depending on location.
http://www.ubi.com/US/Support/InternationalSupport.aspx

Capt_JackSparo
02-19-2014, 01:40 AM
Just like so many others, it happened to me. I am not using any 3rd party software or mods. Strictly vanilla AC4. UPlay Made me update and then 115 hours of gameplay GONE!!
f U Ubi.
Searched all day for a fix... then i found this on a Far Cry 3 forum and it worked for me.

I was able to restore save game from 1 week ago by using window's backup. If you have windows 7 or 8 and you have windows backup enabled you can try the following:

1) Navigate to C:\Program Files (x86)\Ubisoft
2) right click the Ubisoft Game Launcher folder and choose properties
3) Click Previous Version
4) Hopefully there is a pervious version backed up. if so you can copy out the savegames folder to the desktop and put them back in the ubisoft savegame folder.


I hope this helps someone.