PDA

View Full Version : Game crashed and save game corrupted



Valiad
12-26-2013, 08:01 PM
Hi,

The game installed and ran perfectly fine for me. Played for a bit, got to Havana for the first time, and did some side missions there.
I picked up my first Assassin Contract, found my target and killed him. When the message popped up saying the mission is complete, the game froze and the .exe stopped responding. I restarted the game, tried to load my save, but after a few seconds of loading, it freezes/crashes again. That kept happening no matter what I tried, lowering options, updating video drivers...
I noticed during the brief time the load screen worked the Hints were a short string of numbers instead of the hints.

I tried starting a new game, and that worked fine, though I noticed once again during the load screens it just displays numbers. I decided to keep going, but when I once again got to Havana, the Optional Objective popped up and that also only showed numbers instead of listing the objectives. As bad as that is, I'm also paranoid that I can put in hours of play in to have my savegame stop working again and lose it all.

This sounds different than all the other crashing complaints I've seen on this for. Has anyone experienced this, and anyone know if it can be fixed?

Thanks.

Edit: Actually I just noticed it's not the optional objectives that also shows numbers, it's the hints that display while you play. That one just happened to be about optional objectives.

Valiad
12-26-2013, 08:41 PM
Played a bit more on the new save game. Got to the bar fight, but when that was over and the guard showed up, I couldn't switch to my swords. The game crashed soon after. Unlike my first save game I was able to reload that game, but I'm completely unable to switch to swords, even if I buy new ones, I'm stuck with my fists.

So basically the whole game is completely broken and unplayable for me.

MudBloodOCAU
12-28-2013, 12:45 PM
I have a similar problem, except I was at the first Diving Bell mission. Power went out, an hour later when it came back on, I am unable to see my save game.

Have submitted a ticket, however Ubi have yet to respond.. Do I hold my breath or do I start over again?

Lumirel
12-28-2013, 09:27 PM
Well... you should look here: http://forums.ubi.com/showthread.php/818040-Trust-is-earned-campaign-keeps-crashing-cannot-progress

It seems that from patch 1.04 there are odd problems with some missions and locations.

MudBloodOCAU
12-29-2013, 04:17 AM
thanks :)

Lumirel
12-29-2013, 12:12 PM
And aswell join big topic about these problems: http://forums.ubi.com/showthread.php/810031-AC4BFSP-exe-has-stopped-working