PDA

View Full Version : [XB360] La Sera-Love that's Gone -Chord inversion issue



reaverman
12-16-2013, 05:55 PM
Hi all,trying to learn the above song. But currently having problems with the chord inversions (where the root is on the higher strings), as the game is just not registering them. I can hear them play in tune, but the games keeps saying I missed. I don't think it's a latency issue, as I hit the single notes without issue. It also does not say when I am early, or too late with the chord either. I've retuned it in the game, and even check tuning on my Snark, and the game still claims I am missing he chord.I've tried to change the lag, and it does not seem to make any difference. Wondering whether there are others out there, with similar issues?Oh, and I'm just using a Fender Blacktop Tele, through the game and connecting via a HDMI cable for A/V

TheJohnNewton
12-16-2013, 08:26 PM
The only time I've had issues with chord recognition is when I haven't strummed all the strings in the chord. Either missing the low or high string. I don't remember having an issue on that particular song. I'll try playing it later today.

mrvega79
12-16-2013, 09:44 PM
Which chord exactly? I haven't had this issue (I really like this song, I play it a lot).

One of the frustrating things about Rocksmith is the game never tells you what you're doing wrong. And it's usually something minor. With me, since I'm colorblind, it's often because I hadn't noticed that Rocksmith wants me to play one of the open strings. The game is really sensitive about this with chords -- it really wants you to hit all of the strings it's showing (even if, to your ears, it sounds better leaving some of the strings out).

TheJohnNewton
12-17-2013, 03:00 AM
I went back and played the song. I assume you mean the three note E and D chords? I've never had any problem with those registering. Is this the only note detection issue you've had?

reaverman
12-17-2013, 03:27 AM
Will check when I get home later today. But it's the solo stuff, I think it's they're A, D, and F# IIRC. Might see what happens if I swap Tonecables too

mrvega79
12-17-2013, 09:29 AM
So you're on the Lead path? I've only played the song on the Rhythm path so far.

Are you playing this in the Riff Repeater? There's a setting to show missed notes there -- turn that on, the next time you play, it'll show you what you're missing. The "Miss" that floats on the screen usually lags a beat or two behind the actual miss, so it's hard to work out what you're actually missing.

It'd be great is there was a "Diagnosis" tool that you could open up after you've played through a section a few times where you can get more feedback on what's going wrong.