PDA

View Full Version : Assassins Creed IV Not Launching



Aerstarcraft
12-08-2013, 12:56 AM
Hi there!

I bought Assassins Creed IV and I downloaded it and everything was fine. Until I pressed Play Singleplayer. The game seems to try to load but then a pop up that says thank you for playing Assassin's Creed IV and shows me that I played 0 hours and 0 minutes. I submitted a ticket to Ubisoft but they haven't responded at all since I've uploaded it 7 days ago. Here is my ticket reference number: 00892151 . Can I get any help from anyone? This is a more than a bit frustrating.

Black_Widow9
12-08-2013, 04:39 AM
Hi there!

I bought Assassins Creed IV and I downloaded it and everything was fine. Until I pressed Play Singleplayer. The game seems to try to load but then a pop up that says thank you for playing Assassin's Creed IV and shows me that I played 0 hours and 0 minutes. I submitted a ticket to Ubisoft but they haven't responded at all since I've uploaded it 7 days ago. Here is my ticket reference number: 00892151 . Can I get any help from anyone? This is a more than a bit frustrating.
Hello and welcome to the Forums :D
I'm sending you a PM.

knifemare2000
12-31-2013, 09:01 PM
Exact same problem here. Please help.

Florisvanw
01-01-2014, 10:25 AM
nns please please help i got the same problem too. i just wanna play the game!!

Mr_Shade
01-01-2014, 05:35 PM
Guys,

Please make sure to contact support directly for any game technical issues - they will be able to help troubleshoot your system and get the game working.


www.support.ubi.com

tegdarky
01-01-2014, 10:02 PM
how can i contact support directly

YazX_
01-01-2014, 11:25 PM
how can i contact support directly

go to www.support.ubi.com (http://www.support.ubi.com/) and click on My Questions on the left (make sure to be logged in), then click on "Ask a Question" on the top.

knifemare2000
01-04-2014, 02:51 PM
I contacted Support about this exact same problem several days ago and still haven't received any response.