PDA

View Full Version : Error While Update AC3 to 1.01



Aiden_Pearce75
12-07-2013, 03:08 AM
Hello,

A few days ago, i am about to Update AC3. I have download more than one updater.

But when i open updater, updater won't open and messages show and it says " This Update is not compatible with the current installed game".

And on other updater, I can open it. But when the progress of update, messages show and it says " Error while patching file AC3SP.exe.Incorrect Source file. ".


Shall be glad if someone help me with this problem.

Fireseed
12-07-2013, 08:18 AM
I would try to download the game via Uplay again and use autoupdate function. Itīs not needed to download any seperat "updater". This should fix your issue.

Aiden_Pearce75
12-09-2013, 12:43 PM
So, What should i do ?