PDA

View Full Version : enable steam in game?



cinvala
12-06-2013, 10:27 PM
When I try to access the steam shop from inside RS14, I get the message "You must enable steam community in-game to access the shop" How do I do this.
Thanks in advance

mrvega79
12-06-2013, 10:47 PM
When I try to access the steam shop from inside RS14, I get the message "You must enable steam community in-game to access the shop" How do I do this.
Thanks in advance

When you first start up the game, there's a little pop-up telling you how to do this. Both for Steam and Uplay (on the PC).

cinvala
12-08-2013, 08:26 AM
When you first start up the game, there's a little pop-up telling you how to do this. Both for Steam and Uplay (on the PC).

I don't see these pop-ups. When I go to rocksmith, I get a Steam loading window, then a uplay loading window. The only pop-up I get is the one telling me to press shift-f2 to get to uplay.

cinvala
12-08-2013, 08:51 AM
sorted, needed to go to steam, steam wide settings, enable in-game, then go to rocksmith and enable in-game community
\

fatherrock
12-08-2013, 10:33 PM
I think it is a bug
they want you to enable a setting in steam...it is enabled...makes no difference..
still will not let me use the shop......minor issue, I just buy directly from steam