PDA

View Full Version : I have a trouble on my AC4 Save Data of UPLAY cloud after update.



kor_gag_park
12-04-2013, 01:49 AM
I have lost my AC4 Save Data on UPLAY cloud after latest update.
24 hours ago, my synchronization is over 50%, but after game update my synchronization become 40%.
Please fix it. I think my game date rewinded on UPLAY cloud server.

Friar2063
12-11-2013, 10:39 PM
I am having the same issue every time I close the game. Just now I played for 4 hours and lost about 2 of them. I find that it saves any boats that I add to my fleet, but I have lost: all ship upgrades that were performed; the couple of missions that I did; any items gained from attacking other ships; and any discoveries made. That makes me feel like the fleet portion is saved separately. Nonetheless I am getting tired of losing half of my play time. A few times I would exit to main menu and it still shows the progress as being done, I would then log back in, and I am in the spot I logged at. Then I would exit to desktop and come back and game progression is lost. FIX PLEASE!

Coach811981
12-12-2013, 09:29 AM
Hi all

Not sure if this might help I have linked a post below regarding the whole Cloud synching issue:

http://forums.ubi.com/showthread.php/811743-Precaution-to-not-lose-your-saves-and-progress

Take a look it might just help you out.

Regards

Han.StormDancer
12-13-2013, 08:39 AM
is there any local saves?

devilion99
04-24-2014, 11:36 AM
C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\[GUID]\[GameID]