PDA

View Full Version : 1.02 Update in the U.K. But can't log in to uplay



TummyBanana
12-03-2013, 10:29 AM
After update you are prompted to log in to uplay. But it won't accept my usual log in details. . I've used the same password for logging into uplay on line. Am I missing something?
TB

wolfor_t_a
12-03-2013, 11:08 AM
Sometimes RS tells me it can't connect to the Uplay server, but I kinda remedy that by just going the game-internal shop, usually in connects there. But thats not what you meant, right? Better to keep the playstation offline for now and stick to the 1.01 version?

TummyBanana
12-03-2013, 11:55 AM
Sometimes RS tells me it can't connect to the Uplay server, but I kinda remedy that by just going the game-internal shop, usually in connects there. But thats not what you meant, right? Better to keep the playstation offline for now and stick to the 1.01 version?

Thanks for your reply, from what you say it's a bit hit and miss, I'll try again later
TB

wolfor_t_a
12-03-2013, 12:25 PM
Like I thought, what I wrote earlier wasn't the issue you reported. I jus ttried and was prompted to connect my account to the uplay account, too, which didn't work either. But I checked my uplay account via the pc browser, and there it is still linked to my psn account. I changed my pw, just to see if that makes any difference, but it didn't :/

But! I tried to access uplay via the game, and it said that it can't access the uplay server atm, so I guess thats the whole issue here?

Axl2783
12-03-2013, 12:29 PM
Same problem, I'm in France.
Uplay unavailable in main menu too.

trideceth12
12-03-2013, 01:07 PM
Australia - Same problem.

TummyBanana
12-03-2013, 01:58 PM
Like I thought, what I wrote earlier wasn't the issue you reported. I jus ttried and was prompted to connect my account to the uplay account, too, which didn't work either. But I checked my uplay account via the pc browser, and there it is still linked to my psn account. I changed my pw, just to see if that makes any difference, but it didn't :/

But! I tried to access uplay via the game, and it said that it can't access the uplay server atm, so I guess thats the whole issue here?

Glad it's not just me!

stellios1712
12-03-2013, 03:47 PM
Same here in Greece!
Downloaded the patch some 2 hours ago and I get more and more frustrated. Major issues - maybe they shouldn't have even made it available. I can't find any improvements, just more problems:

1) Cannot login to Uplay - as a result I don't have the bonus arrangements, the Karawan song appears locked again etc.
2) Las mastery is even worse than before - just a flat line that resets itself no matter how well I play (tried to max out through riif repeater first but nothing - 99% accuracy and mastery and then back to the flat line....)
3) The leaderboards are reset.

Aaaarghhh!

wolfor_t_a
12-03-2013, 04:07 PM
well thats just great, isn't it? these are the exact same bugs that came up with the US release of this patch last week, one could have thought that this update would be reviewed before releasing it to the PAL region, if it was being delayed anyways?

Splyce123
12-03-2013, 05:29 PM
Yep, same issue here since last night.

I do sometimes wonder how these massive software houses don't crash and burn on a regular basis. The people running them seem to have absolutely no common sense.

Jeff: "Hey guys, patch 1.02 caused massive issues with the PSN network when we released it in the states. How shall we approach the problem for the release of 1.02 for the rest of the world?"
Bob: "How about we just release it and keep our fingers crossed?"
Jeff: "Ok, Cool"

Cue problems, again.

swiegand
12-03-2013, 08:51 PM
Same in Germany. Unfortunately the most important bugs are not even fixed.

Harthacnut
12-04-2013, 12:34 AM
I'm in the UK and i'm having the same issue. As a result the free track i got through U Play is now locked so i can't play it and its messed up my 60 day challenge.

stellios1712
12-04-2013, 01:31 AM
I also noticed that the news on the grey box at the upper left corner of the home screen are outdated. News for October 22 - Download "The sky is crying", "Cherub Rock" etc. As if there was no dlc release ever since. Maybe when the ps store updates tomorrow problems will be solved. The game reacts as if there is nothing new since the offical release of the game.

Here is a question for the American players who had gotten this patch one week earlier:

Is the game working better now?

The reason for this question is the fact that I have noticed that the thread regarding similar issues with the second patch in US territory is rather inactive and I take it as a sign that the problem is now solved.

I mean, do American players have access to the Karawan song? Do they have access to the bonus arrangements? Is las mastery levelling up any better? Can they login to their Uplay account? It would be nice to have some answers from anyone that had to experience this frustrating chain of events. At least we would know if there is some light at the end of the Rocksmith tunnel... :)

Ideally, it would be nice to have some official info regarding the matter but this seems like a long shot! Today it was the first day I quit the game fed up with its...behaviour.

Anyway, it seems that the safest strategy regarding video games is to wait a couple of months before bying them so that problems are sorted out but in the case of Rocksmith I just couldn't wait - actually it was the first ever game that I have pre-ordered...

Great game as I have already mentioned in previous posts but these technical problems are pure patience-testers!

TummyBanana
12-04-2013, 07:38 AM
I look forward to seeing how they try and blame Sony for this one lol
TB

Demure1
12-04-2013, 09:31 AM
I look forward to seeing how they try and blame Sony for this one lol
TB
They're kind of doing it already :) Check out their support on Facebook:
https://www.facebook.com/UbisoftSupport/posts/10152094183137464

I'm from Russia and i have exactly same problem, so it seems to be global. I've created a ticket with their support, looking forward to hearing back.

stacedog02
12-04-2013, 09:31 AM
Same problem here in New Zealand, I thought I was having problems with my password so good to know it's not me.

Yonda1960
12-04-2013, 05:26 PM
Is this still an issue? I haven't got the patch yet and I'm thinking I might wait a day or so until I do (will just unplug PS3 network cable).

TummyBanana
12-04-2013, 05:42 PM
Is this still an issue? I haven't got the patch yet and I'm thinking I might wait a day or so until I do (will just unplug PS3 network cable).

Yep, still a problem. Best to wait. Untill they sort it out. don't hold your breath.

Graffin_G
12-04-2013, 06:12 PM
Wow, UbiSoft never cease to amaze me.

The 1.02 patch for Rocksmith 2014 has messed up Uplay, but it still works just fine from the very same Australian PSN ID for Just Dance 2014.

For RS2014, It just won't log in. I even signed up a new account using the same details (which you think it wouldn't allow), and said it created a new account, but when it attempted to connect it said Uplay server was unavailable (worked fine for Just Dance 2014). And then there's the NEWS which has been reset to show what was released on October 23 (Smashing Pumpkins, etc).

And, of course they still haven't put the missing RS1 tracks (namely "Tighten Up" by The Black Keys and "I Hate Everything About You" by Three Days Grace) up on the store in PAL regions.

And, then there's The Who Song Pack and 3 other songs which were released onto the US PSN Store today, which PAL regions yet again didn't get.

And, speaking of Just Dance 2014... the DLC added from the last couple of updates has disappeared and been replaced by this weeks DLC... so if you didn't buy it when it was available, you won't find it in the in-game store, and the PSN Store doesn't list the add-ons for Just Dance 2014, just the game itself.

Will someone from UbiSoft please respond to these issues because i'm getting nowhere with "asking a question" from UbiSoft Support (they blame Sony or tell me they can't help me).

swiegand
12-04-2013, 06:22 PM
It made the progress tracking issues even worse, better avoid the 1.02 patch. Too late here...

Yonda1960
12-04-2013, 09:00 PM
The login to Uplay issue was sorted out the same day in the US. Any bets on how long it will take to fix for the rest of us?

rwilson1982
12-04-2013, 10:42 PM
Add myself as another dissenting voice about this patch. Once installed I immediately got the Uplay credentials not working issue, even though they work fine on the Uplay web site. I then played a bunch of songs and everything seemed to be working. I played Muse Plugin Baby to 100% in the Riff Repeater and it seemed to save. I tried a song that never worked, La Sera - Love That's Gone, and it semed to level OK. I then played some more songs, went back to La Sera and all of a sudden it had flatlined again... The only thing I can think of is I had switched to Rhythm Guitar to play Radiohead Karma Police and then back again.

The newsfeed on the front menu screen has also reset to 22nd October.

The Score Attack scoreboards have *all* reset which is annoying because I was top of a couple of them.

Also, I was expecting to get both the Radiohead and The WHO DLC today, but only got Radiohead (a week late). Are we now permanently going to be a week behind the US or what? Not happy...

PS3 and in UK

swiegand
12-04-2013, 11:04 PM
...
Also, I was expecting to get both the Radiohead and The WHO DLC today, but only got Radiohead (a week late). Are we now permanently going to be a week behind the US or what? Not happy...
At least we will know a week ahead when there will be a parch or DLC ;-)

rwilson1982
12-04-2013, 11:09 PM
At least we will know a week ahead when there will be a parch or DLC ;-)

I may take something from that if I were blessed with any patience ... but i'm not :-)

swiegand
12-04-2013, 11:16 PM
Same here, no patience at all. For freeware I would be glad to wait, but RS + DLC was pretty expensive.

Beelzebean
12-04-2013, 11:44 PM
Same issue for me, u play wouldn't let me sign in even though I can on the web, interestingly enough it let me create another account with the same email and password and it is now logged in, I'm thinking that this wasn't the smartest thing to do though lol. I'm pretty annoyed abouth the leader boards though, I know scores don't really matter but it was an extra incentive to really work on a song for me. Also does anyone know what this patch was for anyway.

rwilson1982
12-04-2013, 11:55 PM
Same issue for me, u play wouldn't let me sign in even though I can on the web, interestingly enough it let me create another account with the same email and password and it is now logged in, I'm thinking that this wasn't the smartest thing to do though lol. I'm pretty annoyed abouth the leader boards though, I know scores don't really matter but it was an extra incentive to really work on a song for me. Also does anyone know what this patch was for anyway.

The only thing I noticed is when you press Start during a song you can access the Mixer straight from the menu :-P

I did play Session Mode for more than 20 mins without it crashing too, but that could be coincidental.

Rutg3rO
12-05-2013, 12:01 AM
same problems here... PS3 EU (Netherlands)

randomas
12-05-2013, 12:30 AM
Same in Italy ...
I was searching for the the US patch thread to see if I could find a solution, but it's buried way too far back ...

voigtstrPS3
12-05-2013, 12:47 AM
They're kind of doing it already :) Check out their support on Facebook:
https://www.facebook.com/UbisoftSupport/posts/10152094183137464

I'm from Russia and i have exactly same problem, so it seems to be global. I've created a ticket with their support, looking forward to hearing back.

thanks for that, I've added to the thread.
"Simon Voigt Ubisoft... This issue will be effecting everyone in Europe or using Europe's servers (eg Australia) How about _you_ talk to Sony?"

voigtstrPS3
12-05-2013, 12:50 AM
Same here in Australia...Double checked my uPlay credentials by logging into their website. Ubisoft: fix your stuff. Develop a better relationship with Sony Europe, and communicate delivery delays to your client base, because you know there will be some, because, well Sony Europe.

voigtstrPS3
12-05-2013, 12:52 AM
oh and programming hint.. before telling that something is now available in the shop and buy it now... check to see if I've already got it! It makes you look like ******s and annoys the **** out of me.

toymachinesh
12-05-2013, 02:25 AM
oh and programming hint.. before telling that something is now available in the shop and buy it now... check to see if I've already got it! It makes you look like ******s and annoys the **** out of me.

That sounds like a massive waste of time for them to implement

Graffin_G
12-05-2013, 06:14 AM
Same here in Australia...Double checked my uPlay credentials by logging into their website. Ubisoft: fix your stuff. Develop a better relationship with Sony Europe, and communicate delivery delays to your client base, because you know there will be some, because, well Sony Europe.

I looked at that Facebook post... they telling him to lodge a support ticket at https://support.ubi.com (WASTE OF TIME because they don't understand/don't care and they'll give you some lame response... to contact Sony... that they're unaware of any issues... that they can't help with/tell me when DLC will be available.... basically useless!)

I gave support the following links...

to the AU PSN Store, https://store.sonyentertainmentnetwork.com/#!/en-au/home/main
to the UK PSN Store, https://store.sonyentertainmentnetwork.com/#!/en-gb/home/main
to the US PSN Store, https://store.sonyentertainmentnetwork.com/#!/en-us/home/main

And said they could check for themselves that the Radiohead content wasn't there in the AU/UK Store, but was in the US Store, they replied with, "we have no way of checking what's in the international stores". I reply with, click the links I provided and search for Radiohead, it works on any PC or mobile device's web browser. My case was elevated to LVL2 support, but of course I hadn't heard back anything since. Hell, i've been asking about the missing RS1 songs since January this year and nothing has been done about it!

If this was Harmonix (Rock Band), they would be right over it and keeping us updated in the Forums and on Facebook/Twitter. Whenever they expected delays with content in SCEE regions, HMXhenry would create a post and tell us it would be delayed by a week. At least we were informed that they were aware of it and we would get the content.

UbiSoft's responses (other than that of SquirrellyNinja who seems to be the only one here that does know/is helpful) have been shameful.

And, this patch... well, I wish I read up about it before clicking to update, but then if I didn't, I wouldn't have online access to the store would I? Can't win.

UPlay's not a huge deal for me, but it's annoying that it doesn't work (where Just Dance 2014 also from UbiSoft, and other games that utilise it, work just fine).

BazzTard61
12-05-2013, 08:14 AM
looks like European and Australian PS3 players have been screwed again,Radiohead a week late and no Who pack,

way to go Ubisoftco@#s,you havent got the kahunas to advise us about this or apologise again??

and why release the update two weeks late when it didn't fix anything,seriously are five year olds in charge?

goosfrabaaaah
12-05-2013, 09:17 AM
This patch is just utter rubbish.
It seems to break more than it fixes.
Can't login to Uplay now, and most of the songs I now play either reset the mastery level every time or do not update.
I know there's a separate thread for the mastery reset bug, but just wanted to spew some venom with regards to the patch...

Shame they don't seem to test these on the EU version....

TummyBanana
12-05-2013, 12:56 PM
This patch is just utter rubbish.
It seems to break more than it fixes.
Can't login to Uplay now, and most of the songs I now play either reset the mastery level every time or do not update.
I know there's a separate thread for the mastery reset bug, but just wanted to spew some venom with regards to the patch...

Shame they don't seem to test these on the EU version....

Kind of makes you wonder how they manage to get the game out at all. Maybe they get outside help to make the game and assume they can manage the updates them-selfs.

wolfor_t_a
12-05-2013, 05:01 PM
Hey, I just got a solution for a fix from ubisoft support, asking me to unistall rs2014, delete all internet caches, cookies and media servers, and reinstall the game after that. They say it wont dslete my save game status. But I wonder, will that delete my DLC? I'll probably have to redownload them again afterwards...
Anyone up for a try?

swiegand
12-05-2013, 05:16 PM
They have no clue and just wanted to reply with *something*.

wolfor_t_a
12-05-2013, 05:31 PM
Hey, I just got a solution for a fix from ubisoft support, asking me to unistall rs2014, delete all internet caches, cookies and media servers, and reinstall the game after that. They say it wont dslete my save game status. But I wonder, will that delete my DLC? I'll probably have to redownload them again afterwards...
Anyone up for a try?

Dont bother i just tried that, though it kept my dlc, it also kept all troubles...



They have no clue and just wanted to reply with *something*.
I guess so... :/

Graffin_G
12-05-2013, 06:28 PM
Hey, I just got a solution for a fix from ubisoft support, asking me to unistall rs2014, delete all internet caches, cookies and media servers, and reinstall the game after that. They say it wont dslete my save game status. But I wonder, will that delete my DLC? I'll probably have to redownload them again afterwards...
Anyone up for a try?

You did tell them you've got the PS3 version right?

Emptying the cache, deleting cookies and reinstallation sounds more like a PC remedy. They are completely clueless.

I'm surprised they didn't tell you to switch it off and on again!

I'm logging into this Forum using my Uplay account. Just Dance 2014 (also made by UbiSoft) logs into Uplay just fine (well, until they decide to patch that maybe)... but this is beyond a joke. If you're going to release a patch, make sure it fixes something, not breaks the game even more. They STILL haven't fixed the content in the in-game store... i'm not talking about the RS1 content that we never got, but even the Radiohead songs from last week (or should I say two weeks ago) aren't listed individually (they can be bought individually from the PSN Store however). And, if we're going to constantly be a week behind the US (and XBOX users worldwide), how about fixing that... if there's a delay, tell us... otherwise of course we're going to come on here each and every week and moan about it, and lodge more questions with UbiSoft Support only to get more frustrated.

So, how about releasing a patch that fixes all the problems, hounding SCEE so that not only is new content added when it should be, make sure the older content is added also, and most importantly, keep us updated!

randomas
12-05-2013, 06:33 PM
That is just the first standard answer for everything ... It's like Windows help desk "Have you tried rebooting?" question ...

diablo_50
12-05-2013, 06:46 PM
another voice, UK based, same problems as above. Shame Ubi are using customers are beta testers!

JAYDEE6969
12-06-2013, 01:42 PM
Just to add to the list of frustrated PS3 owners, this patch caused more problems than it cured!!

sh1kamaru-
12-06-2013, 01:49 PM
I’ve been playing offline all week long, so i wonder:

Can you guys play offline ? If the answer is no, then I’ll wait for a real fix before doing the update…

It means I won’t be on the leaderboards but it’s better than not being able to play :/

swiegand
12-06-2013, 02:03 PM
The update makes RS2014 even worse, I don't know 1.02 actually fixes anything. Better avoid the patch.

TummyBanana
12-06-2013, 02:37 PM
It would be nice to have some kind of acknowledgment that there is a problem, or though this 'bury your head in the sand form of customer service' is what we have all come to expect from ubisoft.

Bit of advice to those that work at ubisoft, probably best not to mention you have worked at ubisoft on your CV's
TB

daddy_felix
12-06-2013, 02:56 PM
The american users had this problem last week when the patch was released (for them). Are they still having problems? I can't remember reading something about a solution, but I don't see users complaining - resp. only psn eu-users which makes me think it should work now.

Wurmbollie
12-06-2013, 04:24 PM
Adding my voice to this, same problem in Germany. Also has anyone else noticed the game performance being worse in the riff repeater? Sometimes when I activate it the "note highway" scrolls at an uneven pace, making hitting the notes frustrating.

TummyBanana
12-06-2013, 05:11 PM
Adding my voice to this, same problem in Germany. Also has anyone else noticed the game performance being worse in the riff repeater? Sometimes when I activate it the "note highway" scrolls at an uneven pace, making hitting the notes frustrating.

Sounds about right, I have not played for a few days now as I find the the whole experience frustrating

Yonda1960
12-06-2013, 05:59 PM
The american users had this problem last week when the patch was released (for them). Are they still having problems? I can't remember reading something about a solution, but I don't see users complaining - resp. only psn eu-users which makes me think it should work now.
Saw a post on the thread started when the US got the patch that it was sorted out the same day.

sh1kamaru-
12-06-2013, 09:33 PM
wait, the Uplay issue was sorted. LAS mastery resetting itself is not for instance, I think I heard Paul say they pinpointed the issue, that may also explain why Nao is asking for testers.

Am I right ?

TummyBanana
12-07-2013, 08:49 AM
Looking on the uk ubi site the 60 day Challenge details say coming soon however if you change to the US site using the flags at the bottom you can see your stats however they are a few days out of date! And your profile details have gone.

smaugthecat
12-07-2013, 04:27 PM
Has this problem been fixed yet as I still can't log in here in the UK

goosfrabaaaah
12-07-2013, 04:48 PM
Has this problem been fixed yet as I still can't log in here in the UK

well I guess there's your answer then :)
Can't login here either so guessing it's still an open issue....

smaugthecat
12-07-2013, 05:21 PM
Fixed it. When asked to sign in choose the option to make a new account. Enter all the same log in details as before. This seems to have solved the problem for me.

rwilson1982
12-07-2013, 05:36 PM
Fixed it. When asked to sign in choose the option to make a new account. Enter all the same log in details as before. This seems to have solved the problem for me.

I'm not sure you want to be doing that... did you have all your rewards back (e.g. Karawan song, bonus tracks etc)? Once they do fix it you could have issues with multiple accounts.

smaugthecat
12-07-2013, 09:12 PM
All rewards have locks on them now Karawan and fret inlays but not sure if they were locked after the 1.02 update. Still can not log on uplay through the game but can on computer and all rewards are still there. Surely uplay wouldn't let you make multiple accounts. It should come up with this account already being used

rwilson1982
12-07-2013, 09:25 PM
All rewards have locks on them now Karawan and fret inlays but not sure if they were locked after the 1.02 update. Still can not log on uplay through the game but can on computer and all rewards are still there. Surely uplay wouldn't let you make multiple accounts. It should come up with this account already being used

Yes, but that is the crux of the problem. I can log in to Uplay on my computer and I know my credentials are fine. But when I try them in Rocksmith 2014, it fails to link my Uplay and my Sony account. I am confused by what you have done now, because you say you still can't log in to Uplay via the game?

Basically, I wouldn't be reregistering my account because I know it sholuld be fine as is (and I can log in to the Uplay website). Under normal circumstances, I don't expect you would be able to create the same acount twice for Uplay but these are not normal circumstances.

Beelzebean
12-07-2013, 10:06 PM
I did the same thing and reregistered, only because I didn't really expect it to work, I'm guessing that it will cause me problems when/if the issue gets properly fixed.

TummyBanana
12-08-2013, 12:37 AM
Still no feedback from ubi ( unless I missed it) has anyone even acknowledged the problem. Feels like we are being ignored, they could do with a bit of customer service training from McDonald's lol

TummyBanana
12-08-2013, 12:38 AM
I did the same thing and reregistered, only because I didn't really expect it to work, I'm guessing that it will cause me problems when/if the issue gets properly fixed.

I came close to doing the same, but pulled out at the last second.... Chicken!

Graffin_G
12-08-2013, 07:36 AM
I did the same thing and reregistered, only because I didn't really expect it to work, I'm guessing that it will cause me problems when/if the issue gets properly fixed.

Yeah, I did the same. Made a "new" Uplay account but used the same email/password as before... it shouldn't have let me do that. I noticed they modified the login for this forum, but I can still log in just fine with that same Uplay account on here, and on my PS3 with other games that use it (even Ubisoft's Just Dance 2014 works fine).

The weird thing is when I first boot up Rocksmith 2014, I don't know if you guys notice, but it says "loading profile", then "connecting to ubisoft server"... no error messages there. Once I get to the main menu and select Uplay, it tells me I gotta quit out of the game (which it does), but it doesn't actually "try" connecting to Uplay... my WiFi led on my router shows no activity.

Axl2783
12-08-2013, 09:26 AM
In France, same problem.
In the main menu, when you select Uplay, you quit the game and have a message saying Uplay is unavailable.

A new problem on PS3 during for weeks after the Rocksmith disc import tool. Don't buy Rocksmith on PS3 if you don't live in United States.
What's coming up next month ?
Dlc disappereared ?
Bass not playable ?

Yonda1960
12-08-2013, 12:44 PM
Same issue here after applying the patch. I logged a support ticket with Ubisoft about it, I hope you all have too, and pointed out the US PS3 users had the same issue when they go the patch. The only difference is they got it sorted out the same day!

Had an update on my ticket asking if the problem still persists after changing my password, I've confirmed it did and have asked them to look into what was done to resolve the issue in the US.

Graffin_G
12-08-2013, 02:29 PM
Same issue here after applying the patch. I logged a support ticket with Ubisoft about it, I hope you all have too, and pointed out the US PS3 users had the same issue when they go the patch. The only difference is they got it sorted out the same day!

Had an update on my ticket asking if the problem still persists after changing my password, I've confirmed it did and have asked them to look into what was done to resolve the issue in the US.

Yep, lodged a support ticket soon after installing the 1.02 update. After many exchanges, I once again get this response "Your case has been escalated to the corrected department UK LVL2 for a further look at your issue."... I haven't heard anything from them since. They basically fob us off by giving us this initial reply "Thank you for reporting this issue. I have sent this along through the appropriate channels for processing. If this issue is resolved, the solution will appear on the support section of our website."

Vip3r_EU
12-08-2013, 11:43 PM
on PS3 In Poland as well! - can't connect to uplay despite I can connect without any problems on any other platform! (maybe worth updating the thread title? )

it's preaty annoying - hope they fix it soon!

wolfor_t_a
12-09-2013, 11:50 AM
Since that generic (and unsuccessful) attempt to solve this problem for me, support hasn't gotten back to me either.

It's like I said in a few other posts already, to major international companies like Ubisoft or Sony, customers outside of the US are just second class (I am aware that Sony is Japanese).
They probably split their global support budget in half, one half for 'USA' and the other half for 'Rest of the world' :/

swiegand
12-09-2013, 12:37 PM
Since that generic (and unsuccessful) attempt to solve this problem for me, support hasn't gotten back to me either.

It's like I said in a few other posts already, to major international companies like Ubisoft or Sony, customers outside of the US are just second class (I am aware that Sony is Japanese).
They probably split their global support budget in half, one half for 'USA' and the other half for 'Rest of the world' :/

You think that the US customers are satisfied with Ubisoft support? I doubt it. Didn't hear of another patch yet which fixes the 1.02 mess.

@Ubisoft: be ashamed.

sh1kamaru-
12-09-2013, 01:37 PM
This time, I think we can’t blame Sony, except because the patch was late, as usual.

I think the issue is server-side on ubi. They probably use a CDN (at least sony does) so they probably need to propagate the changes they did in the US to the CDN here in Europe. I think it’s better that they sent us the 1.02 patch too if they made changes to the API for exchanging data with ubi servers, because that way they don’t have to deal with exceptions in the server-side code depending on which version people have. We already know another patch is in progress, anyway.

It would be great to have a feedback, US people got a fix day 1, now it’s been almost a week, adding up to another week of delay because of SCEE. Starting to feel like a second-class citizen too :(

IN-10-CT
12-10-2013, 12:03 AM
It would be nice to get even a passing comment from Ubisoft about this problem before I start calling all the people I have raved about rocksmithto and tell them not to waste their money.

swiegand
12-10-2013, 12:11 AM
I made people excited about RS, but now tell everyone to wait and see if there will be fixes for the most annoying bugs. Cannot recommend RS right now.

sh1kamaru-
12-10-2013, 11:52 PM
bump

Milleguust
12-11-2013, 02:03 AM
Same here in Belgium.
I'm now in contact since a few days with support, but looks to me they never heard of it before...They tried unlinking my PSN... as if I hadn't tried it myself.
I tried bypassing router, deleting savegames...even uninstalling the patch 1.02. Sadly it asks to update before you can continue.
No Uplay service available in RS2014, but in FarCry3 it still works. Even after unlinking PSN from Uplay
RS2014 did not see anything wrong with the Uplay account, just no service available.
But when I tried to connect from within FarCry3 it did see that my PSN wasn't linked anymore. After linking everything worked fine but only from within FarCry3.
What I did see in my router is that a string is added by FarCry3. UPnP string Ubisoft MAC-ADRESS 9000 UDP 9000 .
If I deleted this one and try RS2014 nothing apears and no Uplay available.
While starting FarCry3 nothing apears in the UPnP section of my riouter, just untill I try to connect to Uplay from within FarCry3. Then this string is activated.
Could it be that since the 1.02 patch this string is disactivated in RS2014?
Hope this gets solved soon.
Seen troubles on the site of Rocksmith too. Seems the 60day challenge will be available soon for UK?? But should be available for US??
Nothing happens when I log in even on US site.

BazzTard61
12-11-2013, 07:06 AM
its been over a week since the update and still no word?

oh well who needs uplay anyway? itll be fixed......one day

i just better see the Who pack midnight tonight or else I'm ditching this game

Yonda1960
12-11-2013, 02:29 PM
its been over a week since the update and still no word?

oh well who needs uplay anyway? itll be fixed......one day

i just better see the Who pack midnight tonight or else I'm ditching this game
It would be nice if this were fixed as the US PS3 users only had to wait a few hours after the patch was released to get a fix.

As for the Who pack, it's not there currently on UK PS3 store (but the individual missing Japanese tracks are), and no Disturbed pack either. There's still a few hours to go I suppose so they might appear later (or not, which is the more likely).

rwilson1982
12-11-2013, 02:48 PM
It would be nice if this were fixed as the US PS3 users only had to wait a few hours after the patch was released to get a fix.

As for the Who pack, it's not there currently on UK PS3 store (but the individual missing Japanese tracks are), and no Disturbed pack either. There's still a few hours to go I suppose so they might appear later (or not, which is the more likely).

Is UPlay working yet in EU/ANZ (which this thread is supposed to be about)? I have been away for a couple of days...

daddy_felix
12-11-2013, 02:58 PM
Is UPlay working yet in EU/ANZ (which this thread is supposed to be about)? I have been away for a couple of days...

no

Graffin_G
12-11-2013, 05:11 PM
No, Uplay isn't working, despite saying Loading Profile... and Connecting to Ubisoft server when first booting up the game.

No DLC from The Who... that now makes it 2 weeks late.

No Disturbed DLC either, but we did get those 3 Japanese tracks (on the PSN Store... The in-game store is still well and truly broken)... whoopee!

This is beyond a joke. Ubisoft support is useless, they won't answer questions or provide any help on Facebook or Twitter either... oh sure, they'll respond to questions posed by US gamers, but ignore any one else.

It's the Rock Band thing all over again... I knew I should've bought the NTSC game and all DLC from the US PSN Store. They (Harmonix) were forever having to hound SCEE about missing content, but at least they communicated those delays on their forum which is more than I can say for Rocksmith.

Grrrrr!

Mentazm
12-11-2013, 06:05 PM
Same problem STIll in the UK. Took a break for a week or two after this problem materalised but decided to give it another chance today. Still can't login to uplay via the rocksmith launcher. Tried resetting my password. Still no luck. WTF IS GOING ON UBI! This is a joke.

rwilson1982
12-11-2013, 10:35 PM
I have made a blog post with images illustrating the main issues we have been experiencing in Europe / ANZ since patch 1.02 on PS3.

I have updated my Ubisoft Tech. Support ticket with this and will PM it to the developer that has been on here and anyone else who seems to have a bit of influence.

There is basically nothing more I can do. If I don't get any kind of meaningful response to this I am throwing in the towel with this game because it is broken.

http://www.bytefoundry.co.uk/blog/?p=243

Joopie_Montana
12-12-2013, 05:16 PM
My problems are solved so far i can see
via support the unlinked my account yesterday and could not login
So i told them they where selling ********

today i got the news did you linked it already and downloaded patch 1.03
no patch 1.03 but i can login with uplay en see news of the disturbed song pack

So i hope the problems are solved

randomas
12-12-2013, 07:05 PM
Seems to be solved! :D :D :D

Yonda1960
12-12-2013, 08:47 PM
Seems to be solved! :D :D :D
Confirmed, works here too :cool:

sh1kamaru-
12-12-2013, 09:55 PM
whoever fixed the issue, thank you

swiegand
12-13-2013, 12:40 AM
uplay issue has been resolved, at least I could log in today.

RockNRollDejw
12-13-2013, 03:05 PM
I can finally log in to uplay, but the game still doesn't update my progress in songs. When I max a level in riff repeater and then exit the song, my progress is still the same as it was before. Do you have the same problem?

goosfrabaaaah
12-13-2013, 03:08 PM
I can finally log in to uplay, but the game still doesn't update my progress in songs. When I max a level in riff repeater and then exit the song, my progress is still the same as it was before. Do you have the same problem?

Different thread mate.. :)
That's the LAS resetting/not levelling up bug:

http://forums.ubi.com/showthread.php/806301-LAS-Mastery-Resetting-Itself