PDA

View Full Version : qwerty



Itoewa
12-01-2013, 10:34 AM
When I p;lay ac4, the keyboard Always jumps to qwerty.
Pressing alt+shift doesn't help.
What can I do to solve this?

jordysmart
12-01-2013, 02:50 PM
the standard settings for AC4 are on a qwerty keyboard but you have to play like that on an azerty one. i myself have an azerty one and i like this layout more.