PDA

View Full Version : Moderate NAT



diddledadles
11-23-2013, 09:17 AM
Tried enabling Upnp,forwarding ports,forwarding ports and disabling upnp, added firewall rules to both sp and mp inbound and outbound,tried enabling DMZ, STILL.****ING.MODERATE.

dex3108
11-23-2013, 09:56 AM
Try this:

- Go to Control Panel/Network and Internet/View network computers and devices
- Under network infrastructure you should see your router
- Right click on router and go to Properties
- Under General Tab click on Settings
- New window will open
- Click on Add
- Fill all fields and type sam port number under External port and Internal port fields
- Do it for all ports that you need to open
- Try MP then and see if there is change

Lokikron
11-23-2013, 09:07 PM
What ports need to be open?

Ubi-MoshiMoshi
11-23-2013, 09:32 PM
Hi, please have a read here https://support.ubi.com/en-gb/FAQ.aspx?platformid=9&brandid=22&productid=4186&faqid=kA030000000eaegCAA

diddledadles
11-24-2013, 12:39 AM
i did, none of that helped

Ubi-MoshiMoshi
11-24-2013, 06:46 PM
It may be then that your ISP is blocking certain ports, I suggest contacting them to ask.