PDA

View Full Version : Runs great, plays great, looks great. Appreciation thread right here!



SammyUPLAY123
11-20-2013, 02:32 PM
Seems like the visible community is always the one that hates games. Kind of bummed to read all these whine threads, so i made this one towards those who are playing and loving the game without problems. I dont have high end pc and i dont have any problems with the performance. I havent had this much fun in my gaming history in a long time. Every aspect is done well and the world is huuge n pretty.

Some graphics tips.

Enviromental quality: Very high seems to take out a lot of juice. I recommend lowering that to high. For me, it gives +20fps at certain locations.
Vsync: If you hate screen tearing, you are propably using vsync. I recommend to download and install rivatuner. Open d3doverrider which comes with rivatuner. Add ac4sp to it, enable triple buffering and enable vsync in video card control panel. Disable in game vsync, and you no longer have dips to 30 if you dip below 60fps.

Nvidia Graphics & Performance Guide

http://www.geforce.com/whats-new/guides/assassins-creed-iv-black-flag-graphics-and-performance-guide

IDefectedI
11-20-2013, 02:48 PM
Seems like the visible community is always the one that hates games. Kind of bummed to read all these whine threads, so i made this one towards those who are playing and loving the game without problems. I dont have high end pc and i dont have any problems with the performance. I havent had this much fun in my gaming history in a long time. Every aspect is done well and the world is huuge n pretty.

Some graphics tips.

Enviromental quality: Very high seems to take out a lot of juice. I recommend lowering that to high. For me, it gives +20fps at certain locations.
Vsync: If you hate screen tearing, you are propably using vsync. I recommend to download and install rivatuner. Open d3doverrider which comes with rivatuner. Add ac4sp to it, enable triple buffering and enable vsync in video card control panel. Disable in game vsync, and you no longer have dips to 30 if you dip below 60fps.

Nvidia Graphics & Performance Guide

http://www.geforce.com/whats-new/guides/assassins-creed-iv-black-flag-graphics-and-performance-guide


these are my settings if I want the game to run right. GTX 780 sli--


<ENUM Width="2560" Height="1440" RefreshRate="60" />
</RESOLUTION>
<OPTION Name="VSYNC" Registered="True" Type="Bool" Value="true" />
<OPTION Name="AA" Registered="True" Type="Integer" Value="4">
<RANGE MinValue="0" MaxValue="14" NumSteps="0" />
</OPTION>
<OPTION Name="ENVIRONMENT" Registered="True" Type="Integer" Value="3">
<RANGE MinValue="0" MaxValue="4" NumSteps="0" />
</OPTION>
<OPTION Name="TEXTURES" Registered="True" Type="Integer" Value="2">
<RANGE MinValue="0" MaxValue="2" NumSteps="0" />
</OPTION>
<OPTION Name="SHADOWS" Registered="True" Type="Integer" Value="2">
<RANGE MinValue="0" MaxValue="6" NumSteps="0" />
</OPTION>
<OPTION Name="REFLECTIONS" Registered="True" Type="Integer" Value="1">
<RANGE MinValue="0" MaxValue="2" NumSteps="0" />
</OPTION>
<OPTION Name="GODRAYS" Registered="True" Type="Integer" Value="1">
<RANGE MinValue="0" MaxValue="2" NumSteps="0" />
</OPTION>
<OPTION Name="MOTIONBLUR" Registered="True" Type="Bool" Value="true" />
<OPTION Name="SSAO" Registered="True" Type="Integer" Value="2">
<RANGE MinValue="0" MaxValue="3" NumSteps="0" />
</OPTION>
<OPTION Name="VOLUMETRIC_FOG" Registered="True" Type="Bool" Value="true" />
</GAMESETTINGS>
</GSA_SDK>

SaltyDog03
11-20-2013, 03:31 PM
The game looks and plays great. I have:

i7-860
gtx-670
win 7
8gb ram

I know I am not able to max the game, but one strange issue that I have is whichever graphics settings I use, the FPS are hardly affected. Playing with everything maxed except Anisotrophic which is set to 2xmsaa, I get roughly 25 FPS average. Turning EVERYTHING off and lowering resolution to 800x600, I only get 30-35 FPS.

DukeMcFishy
11-20-2013, 03:43 PM
I find the game very enjoyable aswell. I'm only a couple of hours in, but man... especially those sea battles are epic.

I also love the fact that when you now alert some enemies not the whole town will be after you. I like this change a lot.

Thanks Unisoft, I'm having a great time so far!

SammyUPLAY123
11-20-2013, 04:32 PM
The game looks and plays great. I have:

i7-860
gtx-670
win 7
8gb ram

I know I am not able to max the game, but one strange issue that I have is whichever graphics settings I use, the FPS are hardly affected. Playing with everything maxed except Anisotrophic which is set to 2xmsaa, I get roughly 25 FPS average. Turning EVERYTHING off and lowering resolution to 800x600, I only get 30-35 FPS.

I do see a big difference in performance between settings. I also restart the game after ive applied new settings. I dont know if its required. Msaa is also pretty hefty performance killer. I liked smaa better, hardly any fps hit. I used in game smaa, but then switched to sweetfx.