PDA

View Full Version : Assassins Creed Black Flag Multiplayer Problem!!



amigueles
11-20-2013, 05:21 AM
hello my name is andres, I'm from Argentina and I have a problem with the game when I want to play in MP. It is the first original game in the series that I buy, so I do not really know what could be the problem but what happens is that when I want to get into MP and the game closes and stops working.
I would like to give me a solution to my problem thanks.

PS: I bought the game in the steam store

Raughn
11-20-2013, 07:43 AM
I am having a similar issue. When I select multiplayer, the display goes completely black, but I can hear the audio from the logo animations. Alt-Tab does nothing, but if I Ctrl+Alt+Del, my desktop appears with task manager and an error window stating that the ACIV .exe has stopped working. Once I close that message, I can see that the multiplayer app is still running in the taskbar, and when I click on that, I can play multiplayer just fine.

I'm glad it ultimately works, but the bug is annoying, and it sounds like many of the people encountering this cannot play at all. Here is one small discussion from the Steam forums (I purchased on steam as well).

http://steamcommunity.com/app/242050/discussions/0/666826703327810112/

smoxadri12
11-20-2013, 08:41 PM
Same here i would really like some help from somebody who solved it :(

Photon_Man62
11-20-2013, 09:24 PM
I am having a similar issue. When I select multiplayer, the display goes completely black, but I can hear the audio from the logo animations. Alt-Tab does nothing, but if I Ctrl+Alt+Del, my desktop appears with task manager and an error window stating that the ACIV .exe has stopped working. Once I close that message, I can see that the multiplayer app is still running in the taskbar, and when I click on that, I can play multiplayer just fine.

I'm glad it ultimately works, but the bug is annoying, and it sounds like many of the people encountering this cannot play at all. Here is one small discussion from the Steam forums (I purchased on steam as well).

http://steamcommunity.com/app/242050/discussions/0/666826703327810112/
Ha, my problem is the exact opposite - the visuals work just fine, I just get no sound at all.

smoxadri12
11-21-2013, 12:27 AM
please Mate stop replying other problems we only here speaking about the multiplayer problem Make your own thread and thank you :)
https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-prn2/1426592_543217195768342_1757369878_n.jpg
My Problem :(

Shimmer-
11-21-2013, 06:11 AM
I wouldn't worry about the multiplayer. The characters heads on the pc version are messed up anyway. Most of my friends who bought it are recording videos showing the same thing. Male heads on female characters and odd texture issues.

antropolog13
11-21-2013, 04:03 PM
please Mate stop replying other problems we only here speaking about the multiplayer problem Make your own thread and thank you :)
https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-prn2/1426592_543217195768342_1757369878_n.jpg
My Problem :(

and my too