PDA

View Full Version : Ubisoft Server Unavailable. Please try again later.



UpperSideBand
11-01-2013, 03:47 AM
Hi All,

I am having trouble connecting Rocksmith 2014 to the Ubisoft server. Uplay works fine, Steam works fine, but everytime I start Rocksmith 2014, it just says "The Ubisoft servers are not available. Please try again later.

This has been ongoing for the last few days and I have never been able to connect to the servers since I bought the game. I have tried disabling my Firewall (Avast Internet Security), the Windows Firewall, and my router's firewall (Belkin AC1200) and it still keeps giving me the same message. I am having the same problem with Settlers 7, but not with Farcry 3, Farcry - Blood Dragon or any other game for that matter.

This is really weird and I have been scanning the internet for the past few hours and cannot find anything on this issue. I have been looking for port forwarding information on Rocksmith, but I can't find which ports to forward. I have forwarded port 9103 on my router. I have set my Avast firewall to allow all connections to Rocksmith2014.exe

I have already submitted a ticket to tech support, but they are taking forever to reply.

I am based in Australia.

Is there anybody that can please point me in the right direction?

mr_handy007
11-01-2013, 04:08 AM
I'm running int to the same thing with my xbox..

ulfhage
11-01-2013, 10:45 AM
I have the exact same problem (for PC). Opened a support ticket four days ago, but still haven't gotten anywhere. The support just said that they would "upgrade" my problem to their second level department yesterday, and I haven't heard back from them since. If anyone's figured this out it would be greatly appreciated if they shared the solution.

Heimpz
11-01-2013, 03:11 PM
same problem also here with pc

RaySlay216
11-01-2013, 06:39 PM
same here, contacted ubisoft support since day one. still have the same issue...

RaySlay216
11-02-2013, 12:46 AM
anyone has any suggestions?

Conner19999
11-02-2013, 02:36 PM
I have the same problem since 3 days. I checked my Avast Firewall, but everything seems fine.

moogman79
11-02-2013, 02:40 PM
Still same problem

What about one ticket for this problem

UpperSideBand
11-02-2013, 03:17 PM
I have just tried creating a hotspot from my iPad and then connecting via the hotspot to the internet. I disabled Avast and Windows Firewall and it still did not work. I think this is a serious Ubisoft problem. Lots of posts all over the net regarding this problem for a lot of their games... :(

Black_Widow9
11-02-2013, 09:37 PM
Thank you for contacting Support. If you haven't already please do so. I'll see if I can find anything out and get back to you.
Ubisoft Support Website (http://support.ubi.com/)

PanzerBonanza
01-01-2014, 09:23 PM
Yep, same here in Gemany. Ubisoft server is unavailable (ingame) since around Christmas. Same with 60-Day Challenge online stats. :confused: :(

aamax69
01-11-2014, 08:47 PM
Same problem here in Utah - bought it for Christmas. have been unable to connect for a couple weeks now i think... WTF?

scaupp
02-02-2014, 09:11 PM
Still on-going, apparently. This has been like this for weeks now. No biggie, I guess, at least for me, I just hit escape (using PC version under Steam) and everything works, but I kinda miss the log of progress I used to get after quitting the game. Seems odd that this would go on this long.

Uno42
02-03-2014, 12:43 AM
Same message for me just now for the first time. I've been using it for about a month. Between this and Ubisoft not getting a handle on Steam and letting us buy original DLC, I'm starting to get frustrated with this product.

uberdoku
03-07-2014, 08:23 AM
Having the same issue.

Wow. All these people unable to utilize your product and you take 4+ months to solve it? Thanks for the one post, but I'm pretty sure some follow-up is in order by now. I guess Ubisoft still hasn't gotten any better.