PDA

View Full Version : Ace expansion pack



Giantsfan24
06-17-2004, 04:27 PM
Ok...I have il-2 fb and am going to get ace expansion today(maybe tomorrow). My question, what is really great about this expansion pack? Thanks

A truly wise man will always be humbled.

Giantsfan24
06-17-2004, 04:27 PM
Ok...I have il-2 fb and am going to get ace expansion today(maybe tomorrow). My question, what is really great about this expansion pack? Thanks

A truly wise man will always be humbled.

ASM 1
06-17-2004, 04:40 PM
New planes amongst others - TA 152, Spits, GO 229, P-80, P38, B25 (not all are flyable - B25 isnt - yet) you get a me 163 Komet and you get the Mistel flying guided bomb to play with. Download the 2.01 patch and you get even more to play with (Yaks LA's and migs are in there somewhere too.)

these arent all the good bits of AEP - too many to list, therefore no point trying to go through everything especially if youu are about to buy it anyway. You get a few maps thrown in as well. Most importantly is the fact that you are essentially buying a support addin - which means you will be able to get patches/updates for it as and when they are released. As I have said, there is a patch for AEP taking the version number from 2.00 to 2.01 and we are waiting on the 2.02 patch due any time now.

Hope it helps

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

altstiff
06-17-2004, 06:01 PM
Did he mention the spit! You get to fly the spit! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

See you in the fence....

Asus P4B 533 Intel 2.4GHZ
1 GIG Ram
GeForce FX 5700 256MB (56.64)
SB Audigy
MSFF2 & X45 throttle

Giantsfan24
06-17-2004, 08:08 PM
Ok, just bought the ace expansion and now i am ready to install. I have il-2 fb patched to 1.22. Should i uninstall fb and then reinstall it without the patches or just install ace over 1.22?

A truly wise man will always be humbled.

WTE_Galway
06-17-2004, 08:12 PM
my AEP would not install over 1.22 I had to remove it and reinstall


btw can anyone rememebre the trick to restoring old campaign saved files after a reinstall .. I used to know how to do it but forgot ???

heywooood
06-17-2004, 08:15 PM
unless you bought the Gold Pack - you can install right over 1.22

did you ever find out what a "battery chuck" is?

http://img78.photobucket.com/albums/v250/heywooood/3tbm_avenger.jpg
Goin'fishin'

_VR_ScorpionWorm
06-17-2004, 08:18 PM
some had problems with installing over 1.22, others didnt. One thing that didnt show up over 1.22 was the V1 rocket.(for some) Doing a fresh install is better to make sure you dont miss anything.

"Soldiers, Sailors, and Airmen of the Allied Expeditionary force:
You are about to embark upon a Great Crusade toward which we have strived these many months. The eyes of the world are upon you. Good Luck! And let us all beseech the blessing of Almighty God upon this great and noble undertaking" - Gen. Dwight D. Eiseinhower-Supreme Allied Commander.

www.vultures-row.com (http://www.vultures-row.com)

lkemling
06-17-2004, 09:08 PM
Yes'please do the fresh install of FB and then AEP....