PDA

View Full Version : Microphone issues, mic wont key inside GRFS



ATR-42
07-30-2013, 07:30 PM
anyone have this problem and find a solution? i know of at least one other friend of mine in the same boat.

my microphone used to work just fine in both Team Speak and in game coms.
in the event none of my team members are on team speak i revert to in game coms.

now even though my in game mic is mapped properly and ive tried mapping it to other keys, it will not key up.

teamspeak still works just fine....

so far ive tried disabling all other input devices
remapping the mic inside GRFS
using a different mic port.

the kicker is, if i enable "Microphone always on" in the in game preferences, then the microphone works! but when i set it to Push to talk only, no bueno...

the mic is a mini jack, not USB mic. plugged into discrete audio (soundblaster Xfi gamer), on-board audio ports disabled through BIOS, intel i7

ATR-42
07-30-2013, 08:21 PM
all right i fixed it.
i reset keys to defaults, remapped them again. but i don think thats what fixed it.

i increased the mic sensitivity from 10% which is what i was using before, way up to 90%, seems to be keying up now...

Ubi-MoshiMoshi
08-01-2013, 10:02 AM
Glad you fixed it and thank you for posting your solution.