PDA

View Full Version : 3.9 has same problem as 3.8.....



XyZspineZyX
11-05-2003, 09:58 PM
*,

Just installed them. Could not wait ofcourse ;-)

It looks like the 3.9 driver has the same problems as 3.8 with perfect settings. Framerate drops about 50% or more. Multitexture off results in a nice blue envrionment. Excellent settings seem to be okay.

Mark

XyZspineZyX
11-05-2003, 09:58 PM
*,

Just installed them. Could not wait ofcourse ;-)

It looks like the 3.9 driver has the same problems as 3.8 with perfect settings. Framerate drops about 50% or more. Multitexture off results in a nice blue envrionment. Excellent settings seem to be okay.

Mark

Hunter82
11-05-2003, 10:41 PM
Use Default 9700 settings for 9700/9800 settings are optimized for those in game settings. Select the true card series type

=======================================
Ubisoft IL2/Lock On Moderator
ATI Catalyst Driver Beta Tester
Hunter82 wrote:"I did not have technical relations with that question"
Mudmovers (http://www.mudmovers.com/) </center>
Catalyst Bug Reporting (http://apps.ati.com/driverfeedback/) </center>
=======================================

XyZspineZyX
11-05-2003, 11:27 PM
Is that supposed to fix it? I haven't switched from 3.7 yet because of these issues and 3.7 works fairly well (despite a few minor glitches).

http://home.cogeco.ca/~cczerneda/sigs/temp_sig.jpg
"Never in the field of human conflict was so much owed by so many to so few." - Winston Churchill

XyZspineZyX
11-05-2003, 11:29 PM
Looks like the "read me" says it fixes alot of "demos" and crap people really dont play...there outta be a law!

XyZspineZyX
11-06-2003, 12:03 AM
Hunter,

I did'nt try that cause I use custom settings always.

My system:
Athlon 64 3200+, XP, Ati Radeon 9700 Pro, DX9b, 1 Gb RAM, SBLive with audigy2 sound drivers.

FB: hush, hush 1.2 beta ;-)

My settings:

IL2 manager 4.0:
opengl
everthing full except:
- bilinear filtering
- hardware shaders: on
- ATI shaders: on

IL2 video setup:
Stencil Buffer: on
custom
bilinear: on
S3TC: on
Use vertex Arrays: on
Multitexture: on
Combine: on
Secondary Color: on
Vertex Array Extension: on
Clip Hint: on
Text. Anis. Extension: on
Text. COmpr. ARB extens.: on

Radlink:

No anisotropic flitering
2 x AA
Text. preference: High Quality
Mipmap Detail Level: High Quality
Z Buffer depth: normal
ALpha Dither Method: Error Difusion
Vert. Sync: off
Truform: always off
KXT buffer red. : on
Texture compression: on

3.9 results in a huge frame rate hit just like the 3.8's. with these settings. Opengl dll from 3.7 is quite good and produces high frame rates.

I will try the default settings you suggest and will let you know if they work.

Mark

Hunter82
11-06-2003, 12:16 AM
You will still have low performance in perfect the 3.9 is pretty equal in FB as the 3.8 in speed. Texture issues shouldn't be present though if using the default settings

=======================================
Ubisoft IL2/Lock On Moderator
ATI Catalyst Driver Beta Tester
Hunter82 wrote:"I did not have technical relations with that question"
Mudmovers (http://www.mudmovers.com/) </center>
Catalyst Bug Reporting (http://apps.ati.com/driverfeedback/) </center>
=======================================

XyZspineZyX
11-06-2003, 12:27 AM
What exactly is texture compression anyway? I want the best possible graphic quality so should I have this set to off/on 16-bit/ or on S3TC (what is that anyway?)?

Any help would be appreciated.

Thanks for update on drivers. I'll stay with 3.7s until issues are resolved.

http://members.ozemail.com.au/~fiveds/images/anthony1.jpg

jg51.com

XyZspineZyX
11-06-2003, 12:28 AM
Hunter82 wrote:
- You will still have low performance in perfect the
- 3.9 is pretty equal in FB as the 3.8 in speed.
- Texture issues shouldn't be present though if using
- the default settings
-
- =======================================
- Ubisoft IL2/Lock On Moderator
- ATI Catalyst Driver Beta Tester
- Hunter82 wrote:"I did not have technical relations
- with that question"
- Mudmovers (http://www.mudmovers.com/) - </center> - <a
- href="http://apps.ati.com/driverfeedback/">Catalyst
- Bug Reporting</a> </center> - =======================================
-

Hunter,

Tried your settings but performance in perfect still horrible ; -( No graphic glitches, but also no frames...

I installed the opengl 3.7. dll and FB is playable again ;-) I think we can say that 3.9 is not suited for FB's perfect settings in OpenGL ;-(

Mark

XyZspineZyX
11-06-2003, 12:34 AM
Which is strange...have you guys notified ATI of the issue?

One of you up there is even a Catalyst tester http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

I've been impressed with the level of connection between ATI and the communities they are supporting. Listening does happen, have them test this issue.

http://home.cogeco.ca/~cczerneda/sigs/temp_sig.jpg
"Never in the field of human conflict was so much owed by so many to so few." - Winston Churchill

Hunter82
11-06-2003, 12:36 AM
Yes it has been reported. You guys also need to report this using the driver feedback program...link is in my sig.

VW-IceFire wrote:
- Which is strange...have you guys notified ATI of the
- issue?
-
- One of you up there is even a Catalyst tester /i/smilies/16x16_smiley-happy.gif
-
- I've been impressed with the level of connection
- between ATI and the communities they are supporting.
- Listening does happen, have them test this issue.


=======================================
Ubisoft IL2/Lock On Moderator
ATI Catalyst Driver Beta Tester
Hunter82 wrote:"I did not have technical relations with that question"
Mudmovers (http://www.mudmovers.com/) </center>
Catalyst Bug Reporting (http://apps.ati.com/driverfeedback/) </center>
=======================================

XyZspineZyX
11-06-2003, 01:12 AM
^bug report issued.

//F16 =txmx=
http://www.f16vs.tk

XyZspineZyX
11-06-2003, 01:30 AM
DAMNIT i was waiting for the 3.9 so i could finally install
my radeon9800xt 259.....whew thats a long name.

the damn card wont allow me to install the 3.7 with it.

Hunter82
11-06-2003, 02:00 AM
The XT's aren't having as many problems with the 3.8 or 3.9

=======================================
Ubisoft IL2/Lock On Moderator
ATI Catalyst Driver Beta Tester
Hunter82 wrote:"I did not have technical relations with that question"
Mudmovers (http://www.mudmovers.com/) </center>
Catalyst Bug Reporting (http://apps.ati.com/driverfeedback/) </center>
=======================================

XyZspineZyX
11-06-2003, 07:54 AM
Could anyone answer my texture compression question? I'm sorry for posting again but I am very curious. Which is the best quality setting? Off, 16-bit, or S3TC?

http://members.ozemail.com.au/~fiveds/images/anthony1.jpg

jg51.com

XyZspineZyX
11-06-2003, 10:23 AM
From my own testing on my last cards ti4200,ti4600,9800pro it seems to very alot as to wich works best, but as a rule of thumb the more it compresses the higher the frame rates but I have noticed on some cards the IQ can suffer the higher you go.

You will just have to try them all to know what works best for your card./i/smilies/16x16_smiley-happy.gif

No1RAAF_Pourshot
http://members.optusnet.com.au/~andycarroll68/CA-15%20Kangaroo.jpg

No1_RAAF

XyZspineZyX
11-06-2003, 10:35 AM
papote1 wrote:
- DAMNIT i was waiting for the 3.9 so i could finally
- install
- my radeon9800xt 259.....whew thats a long name.
-
- the damn card wont allow me to install the 3.7 with
- it.
-
-
-
-
-

Papote1,

I installed 3.9 but used the quick fix Hunter suggested with the 3.8 driver. So, expand 3.7's atioglxx.dl_ and copy it after the 3.9 driver installation to your windows\system32 directory and overwrite the existing one (or make a backup first..). The 3.7 OpenGL driver is still the best there is ;-)

Mark

XyZspineZyX
11-06-2003, 10:38 AM
Amazing isn't it - if this was a nVidia thread then loads of ppl would have posted ha should have got an ATI blah blah.

Well - my Ti4200 (64mb) runs great with IL2FB 1.11. 52.16 Dets, and no perfect still CTD.

I wonder if these drivers will work on my old Radeon 64Mb DDR card - worth a go init.

XyZspineZyX
11-06-2003, 11:56 AM
Thr0tt wrote:
- Amazing isn't it - if this was a nVidia thread then
- loads of ppl would have posted ha should have got an
- ATI blah blah.
-
- Well - my Ti4200 (64mb) runs great with IL2FB 1.11.
- 52.16 Dets, and no perfect still CTD.
-
- I wonder if these drivers will work on my old Radeon
- 64Mb DDR card - worth a go init.
-
If this was a nVidia issue people would thank god they didn´t own ATI since nVidia drivers are perfect and it´s UBI SOFT screwing up http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif Or any other part of their system except their video card http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

The ATI driver bashers vs the nvidia drivers bashers are still at least 10:1 without any reason for it.

XyZspineZyX
11-06-2003, 12:37 PM
Oegvist,

There is nothing really wrong with the 3.9 drivers. They are just fine. They are only incompatible with FB's perfect settings. That'a all ;-)

Mark



Message Edited on 11/06/0312:42PM by NerdConnected

XyZspineZyX
11-06-2003, 04:02 PM
With 3.8 and 3.9 my ground textures flicker in excellent mode, haven't tried perfect. Anyone else get this problem? It happens especially around water, flickering black triangles on the ground.

XyZspineZyX
11-06-2003, 04:27 PM
Hunde_3.-JG.51 wrote:
- Could anyone answer my texture compression question?
- I'm sorry for posting again but I am very curious.
- Which is the best quality setting? Off, 16-bit, or
- S3TC?



Texture compression, allows the game to load up most textures into the game first, instead of doing it on-the-fly like the other modes do.
You will also notice that the game takes a while longer to load, expecialy online, where you will find several custom scenarios and skins that you may not yet have in your netcache.

Texture compression also allows for a more smooth gameplay, since the textures are mostly previously loaded, altough, as i said, it takes longer to load a game.

The result is a smoother gameplay, at the cost of a small loss in texture quality and load times.

<center>http://mysite.freeserve.com/resev/images/1-picture1.gif?0.8490278826190298 (http://oksquad.free.fr)</center><font color="#59626B">

XyZspineZyX
11-06-2003, 06:10 PM
My hardware P4 1.7, ATI Radeon 9700 (that's all to know): I use the tweaked 3.8team drivers. I found these on Check-Six and they have the glamour of the 3.8 (and possibilities in settings / application menu) and the speed and stability of the 3.7. They were tweaked for Il2FB! With my relatively low-end processor for IL2FB i have great results ergo perfect setting, full detail. Try it: Your monitor will not explode (3.8 issue on some hardware?).

Good luck.