PDA

View Full Version : ZombiU Nursery basement game Wii U system freeze...



punishing1
04-25-2013, 04:41 AM
Okay, first off, logging into this forum even had a bug - selection between Uplay & PS3 user name didn't work right!

I fell through the floor of into the basement of the nursery and off'd the first zombie. I went around through another direction and could hear some activity, so I threw out a flare. It drew out a zombie, so I threw a molly at it. It started toward me and then....my Wii U locked up, froze, freeze, with a loud noise/whine. Complete lock-up that required pulling the power plug in order to reset the Wii U. I had spent almost TWO HOURS GETTING TO THAT POINT!!!!:mad:

Not happy.

Ubi-MoshiMoshi
04-25-2013, 01:31 PM
Hi and welcome to the forums, please could you explain what happened when you tried to select between Uplay and PS3? did you receive any errors?

For the game issue please could you open a ticket with Technical Support, the link is in my signature.

punishing1
04-26-2013, 04:22 AM
Thanks - I'll report the game issue. As for the forums, I was given the choice to select either my UPlay account or PS3 account when logging in. Selecting either one gave me the message that only one ID could be used (something like that - I can't remember exactly). I went back and forth selecting one or the other and after a few tries it accepted my PS3 account.

In the meantime, I have one other game that causes our Wii U to hard freeze with that loud noise....Just Dance 4...another Ubisoft game. Hmm...