PDA

View Full Version : DLC has disappeared from menu after a couple of days of playing it.



Sairenakai
04-18-2013, 04:42 AM
This issue is really irritating me. I launched up ACIII on Uplay to continue playing The Tyranny of King Washington today, and now whenever I reach the menu, a notification pops up and just says "Ok" but there is no message in the notification only to reveal that Tyranny doesn't even exist on my menu. I bought the Season Pass a couple of days ago from Uplay, and went through all the proper installation procedures. I played all the way through The Infamy, so I know that I did everything right. Now I just find the game unable to recognize the DLC at all. Please Ubisoft, I need help with this. I would have hated to pay for the DLC just to lose it because of some server error. :(

Anykeyer
04-18-2013, 08:51 AM
Maybe its because you installed patch 1.05? Do you have both released chapters or only Infamy?
I have both running with 1.05 without any issues.

But noticed that 1.04 along with support for 2nd chapter added a minor bug for those who only have 1st chapter. It started to say that you dont have DLC installed at all, yet after dismissing that message you still could play 1st chapter. This message cease to appear only after I installed 2nd chapter. Maybe 1.05 made it worse.

Sairenakai
04-18-2013, 01:27 PM
No. I haven't had a chance to install 1.05 yet. It barely updates when I launch the game. I have both The Infamy and the Betrayal downloaded. It's really annoying.

Ubi-MoshiMoshi
04-18-2013, 01:39 PM
Hi, I suggest opening a ticket with Technical Support, the link is in my signature.

Sairenakai
04-19-2013, 06:32 PM
How do I open a ticket when I get to the page?

Sairenakai
04-19-2013, 06:46 PM
Nevermind. Fixed it.