PDA

View Full Version : (360) Title Update Makes Assassin's Creed III Fail to Start



Hero of Lylat
03-12-2013, 09:46 PM
I just bought AC III and installed the title update. After I did so, the game refused to start, saying that the disk is unreadable. The disk itself is in mint condition, having no visible scratches or blemishes. I installed it to the hard drive and it finished all the way through, but then gave me a message saying the game cannot start and to try re-downloading it. Frustrated, I remembered that it started just fine before the update, so I removed it to discover the game would start without any problems. I don't know how the update can be breaking the game, but it is without a doubt the cause of the game failing to start. Please look into this.

(Note: This is with the single player disk.)

MasterAssasin84
03-12-2013, 10:59 PM
Hmm thats really interesting ? ubi have released 2 patches since its release which could be conflicting with the title update, i could be wrong but its a possible.

pacmanate
03-12-2013, 11:50 PM
Try deleting the updates from your xbox and then try playing AC3 offline. You will have to google the first part of my answer because I forgot how to do it :P

Hero of Lylat
03-13-2013, 01:13 AM
That's what I did. I just posted to give a heads-up to the game developers.

Enhance89
03-13-2013, 03:03 AM
Initially I thought it would a system error, but that doesn't appear to be the case. The only thing I can recommend is to delete all the Assassin's Creed 3 files from your xbox hard drive. Then, put the disc in again and start from square one. If that doesn't work, you could try contacting Ubisoft support.

If worst comes to worst, you'll have to delete all the files again and just play the game offline without any updates. And then maybe in a few days you could try again.

Bastiaen
03-13-2013, 05:04 PM
How old is your xbox? My old xbox started having problems reading discs sometimes. I just had to eject and try again. It was a problem with the disc tray mostly. I'm going to see if I can get it fixed so that it will work better for my wife.

Mr_Shade
03-13-2013, 06:25 PM
Hi there,

I will pass this onto the team, however can I ask you also contact support directly.?


www.support.ubi.com

Hero of Lylat
03-13-2013, 09:02 PM
I assume you meant submitting it in the "my questions" form, which is what I've done. I look forward to a fix for this.

Also, Bastiaen, my Xbox is about five years old, but when a game will install to the hard drive and run without any problems and then suddenly cease function after an update, it seems quite obvious what the problem is.

Mr_Shade
03-13-2013, 09:23 PM
I assume you meant submitting it in the "my questions" form, which is what I've done. I look forward to a fix for this.

Also, Bastiaen, my Xbox is about five years old, but when a game will install to the hard drive and run without any problems and then suddenly cease function after an update, it seems quite obvious what the problem is.
Thanks for submitting your report.

I have to say - the problem has not been widely reported - in fact yours is the only current one on the forum - so it maybe a little tricky to pin point the problem - since not everyone is affected, however support will help you shortly.

Support should be back in contact with you within 48 hours, please remember to reply to any and all emails from them via the support site.

Hero of Lylat
03-15-2013, 10:24 PM
Something interesting is that when I reinstall the update, the game will work for awhile, but when I exit the game and try to restart it, I get the same error. I can fix it by removing the update and reinstalling it, but it seems that the problem will persist if I leave the game. Odd, I know.