PDA

View Full Version : Missing Sound



XyZspineZyX
09-01-2003, 10:32 AM
S!

The runway bouncing sound isn´t there anymore - you know the rattle noise when taking off & landing (or ditching). Any ideas? Has it been removed from the game or is it a bug? Will it be reimplemented in the sound fix?

S!

M0NS



"Blow up the outside world"

http://www.flugwerk.de/images/01k.jpg
My garage!



Message Edited on 09/01/0305:20PM by M0NS

XyZspineZyX
09-01-2003, 10:32 AM
S!

The runway bouncing sound isn´t there anymore - you know the rattle noise when taking off & landing (or ditching). Any ideas? Has it been removed from the game or is it a bug? Will it be reimplemented in the sound fix?

S!

M0NS



"Blow up the outside world"

http://www.flugwerk.de/images/01k.jpg
My garage!



Message Edited on 09/01/0305:20PM by M0NS

XyZspineZyX
09-01-2003, 03:48 PM
Probably implemented in the sound fix. Definately something thats a bit annoying http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Am I on the ground or just gliding over it? http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://freespace.volitionwatch.com/icefire/icefire_tempest.jpg
"Never in the field of human conflict was so much owed by so many to so few." - Winston Churchill

XyZspineZyX
09-01-2003, 08:09 PM
Just made a test: Turned my amplifier way up - glided in & just before touch-down I shut the engine off - the sound is still there but it´s very low in the mix. Not a bug really then but it would be nice if it was louder.

S!

M0NS



"Blow up the outside world"

http://www.flugwerk.de/images/01k.jpg
My garage!