PDA

View Full Version : Problem of start of AC3



Navy_seal09
02-03-2013, 12:29 PM
When I start game, writes that game is already started. What to do, help please!

Ubi-MoshiMoshi
02-03-2013, 07:52 PM
How are you trying to launch it? what version do you have (Steam or Uplay)? have you taken a look at task manager?

If Steam please ensure you are launching through the Steam client.

Navy_seal09
02-03-2013, 08:22 PM
I start through uplay (completely updated) In a dispecher of tasks game присувствует, but the window of the game doesn't open. what to do?

Navy_seal09
02-03-2013, 08:31 PM
game in a dispecher of tasks in processes is started

Ubi-MoshiMoshi
02-03-2013, 09:19 PM
Have you tried a reinstall of the game and launcher?

Navy_seal09
02-03-2013, 09:20 PM
Yes I tried. Didn't help

Desolator1985
02-04-2013, 09:07 PM
I have same problem.
Uplay say game is already started..but game dont start
I reinstall game and u play accout but no work

Navy_seal09
02-05-2013, 05:44 PM
I found the solution of my problem. To supports on a mustache)) we Delete in the folder with game the file localization. And game starts being started.