PDA

View Full Version : The game is very slow!please help me...



XyZspineZyX
12-15-2003, 07:35 PM
My System:
PentiumIII 1000
256MB SD RAM
GeForce4 MX440-64MB DDR
I using 3D analyze & run sands of time on my pc.but the
game runs ver slow.I changed all the game settings,VGA
card settings & 3D analyze settings & it won't work.
I know that Ge4MX not fully support But heard that some
guys plays sands of time on Ge4MX nice & no slowdown.
Please help me!

XyZspineZyX
12-15-2003, 07:35 PM
My System:
PentiumIII 1000
256MB SD RAM
GeForce4 MX440-64MB DDR
I using 3D analyze & run sands of time on my pc.but the
game runs ver slow.I changed all the game settings,VGA
card settings & 3D analyze settings & it won't work.
I know that Ge4MX not fully support But heard that some
guys plays sands of time on Ge4MX nice & no slowdown.
Please help me!

XyZspineZyX
12-16-2003, 12:00 PM
you have a slow processor, insufficient SD Ram and a non supported Vid card, what else do you expect?

SDRAM kills frame rates, 1ghz processor is hardly a sufficient processor and I won't even talk about the vid card...

------------------------

Opinions are like butt holes, we all have one and we all think everyone else's stinks!

XyZspineZyX
12-16-2003, 03:02 PM
It's the graphics card. The game should be about playable in low detail with that processor/ram combination.

XyZspineZyX
12-19-2003, 01:59 AM
Yes, it's your graphic card,
I have Duron 1300, 256 sdram, and Ati Radeon 9200 se, and the game works great on Maximum details.....
So it's not your processor or ram, just buy an ATI.... http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif
see ya......