PDA

View Full Version : I can not play ... Help!



siniga2000
01-10-2013, 08:00 AM
Hi all, Today I bought the Assassins Creed III, install it opened the "Uplay" I created my account and log when it asks me to connect to the internet, but I'm conetado ... Try downloading the Uplay Pc to reinstall but that download link does not work, and until now not been able to play all by not entering Uplay, not what to do if someone knows please tell me how to fix it ... seriously want to play Thanks

Tim_Skijwalker
01-10-2013, 11:26 AM
I'm trying to understand this post but i'm having some issues.. (from The Netherlands so my English isn't really good)
what exactly is the problem?

- You can't Download ACIII?
- You can't enter Uplay?
- You can't start ACIII in uplay?
- You can't be online in uplay?

If i know what it is I might be able to help you

siniga2000
01-10-2013, 05:17 PM
I can not begin ASCII in Uplay

and

I can not log in Uplay

II hope you help me :)

Tim_Skijwalker
01-10-2013, 05:38 PM
I can not begin ASCII in Uplay

and

I can not log in Uplay

II hope you help me :)
ooh k. I'm going to name some things you can try.

apparently this sometimes happens:

I was having trouble logging on to verify the game for the first time. Turns out I had checked "always start uplay in offline mode" checked. I unchecked it and was able to log in.


I have to same problem so I decided to hold down the Enter button until it log me in, it worded after 2 minutes . hope it helps


I had this issue. For me it was that my origonal ubisoft password I entered was more than their 16 character limit. As soon as I cut off the last characters of my password to 16, it worked.


http://support.ubi.com/en-GB/
Contact support ^

What I would like to advice you so you can play.. is, go to a friends place (at least someone you trust)
Ask if you can login over there, once you did that and you get online, activate your game.
So that your assassins creed 3 is connected to your account, now after this you can start Uplay in offline mode

Simply start Uplay/ your game, on the log in screen go to settings, check the box that says "Always start Uplay in offline mode". Close settings and client, then restart game through steam.
then you should be able to just play the Single player without problems, and then you can wait for an official reply (to your support ticket) and then play MP once ubisoft fixes it for you (If they do)

I hope I was able to help you,
have a great time in ACIII ;)

siniga2000
01-10-2013, 06:03 PM
Thanks for all your help Now I could connect :)

Tim_Skijwalker
01-10-2013, 06:05 PM
ooh wow!
that's awesome to hear.

have fun man ;D