PDA

View Full Version : godfrey & terry (the lumberers) on strike



zmokk
01-06-2013, 10:48 PM
well, the title says it all: godfrey & terry is on strike. i see them around the village, fishing and stuff, but they don't produce anything i can buy.

lance is still available, but he he can't craft without any raw materials.

godfrey & terry is no longer visible in the account book.

is there something i have to do so they go back to work?

Anykeyer
01-06-2013, 11:04 PM
On strike, LOL. What your subjects (yea, I like to call them so) do does not influence their actual productivity. Its only about "you have them" variable and time passed. You can watch them wandering around all day but they should magically produce goods anyway. Maybe you just "lucky" enough to get some rare bug. Try doing every available homestead mission, this should clear some stuff.

Hector12_237
01-07-2013, 12:03 AM
Think i may have encountered something similar as the wood needed to build Naval Convoys,make buttons,handles and so on became totally unavailable.

Hector

YazX_
01-07-2013, 03:03 PM
You need to buy their stuff from stock pile so they can get their a$$es up and go to work, if your stockpile is full then they will do nothing but wasting time.

zmokk
01-07-2013, 08:02 PM
thanks for answers.

yaz_h: i have plenty of space in my stockpile. when i open the account book to do business, the only sources i have atm is the hunteress and myself. the lumberjacks is not even an option. the problem is like hector says that i don't have the raw materials so that the carpenter could make another wagon for example. at the moment, the one wagon i have is going express with beaver skins, but i would like to make business faster - and of course have lance making more goods that receive better prices.

but there is'nt anything in-game that i have to do to make them start working again? then it seems like anykeyer is right: i have encountered a annoying bug.

darn.

where do i report bugs btw?

YazX_
01-07-2013, 11:39 PM
here is the thread to report bugs:

http://forums.ubi.com/showthread.php/727556

Its said that you also need to contact support, but im not sure if they can do anything other than mark it as solved.