PDA

View Full Version : Again!



XyZspineZyX
09-28-2003, 09:18 PM
Microsoft OLE DB Provider for ODBC Drivers error '80040e31'

[Microsoft][ODBC SQL Server Driver]Timeout expired

/messages/message_view-topic.asp, line 113


Your Post Could Not Be Completed Because:

Board is busy currently unable to post.

Please make any needed corrections and try again.


And again, and again....

Cheers,

XyZspineZyX
09-28-2003, 09:18 PM
Microsoft OLE DB Provider for ODBC Drivers error '80040e31'

[Microsoft][ODBC SQL Server Driver]Timeout expired

/messages/message_view-topic.asp, line 113


Your Post Could Not Be Completed Because:

Board is busy currently unable to post.

Please make any needed corrections and try again.


And again, and again....

Cheers,

adlabs6
09-28-2003, 09:37 PM
Tell me about it. I can't get most threads here in the General Discussion forum to load. Making this post has taken my over three minutes. /i/smilies/16x16_smiley-indifferent.gif

<html>
<body>
<table cellpadding="2" cellspacing="0" border="0" width="600" align="center">
<tbody>
<tr>
<td valign="top" bgcolor="#ffffff">
<font face="Helvetica, Arial, sans-serif"><font color="000000">adlabs<font color="#ff9900">6</font></font>
</td>
</tr>
<tr>
<td valign="top" bgcolor="#42524e">
<div align="center"><font color="#999999">
http://www.geocities.com/adlabs6/B/bin/sigtemp.JPG (http://mudmovers.com/Sims/FB/fb_skins_historical_adlabs6.htm)
<small><font color="#ff6600">NEW</font> at mudmovers! Click the pic to download my skins from mudmovers.com!</small>
</font>
Skinner's Guide at mudmovers (http://mudmovers.com/Sims/FB/fb_skinnersguide.htm) | Skinner's heaven (http://www.1java.org/sh) | IL2skins (http://www.il2skins.com)
<font color="#999999">
My Forgotten Battles Webpage (http://www.geocities.com/adlabs6/B/index.html) Current Wallpaper: <font color="#999999">Bf-109 Morning Run</font></font>

<A HREF="http://forums.ubi.com/messages/message_view-topic.asp?name=us_il2sturmovik_gd&id=zhiwg" TARGET=_blank>"Whirlwind Whiner"
The first of the few</A>
</div>
</td>
</tr>
</tbody>
</table>
</body>
</html>

XyZspineZyX
09-28-2003, 10:18 PM
Go to CWoS. Its better.

-------------------------------------
Sigs are over rated. Screw them. Screw them all.

XyZspineZyX
09-29-2003, 12:51 AM
I've also received this message often with Ubisoft forums. I have Win98 SE and I solve it by reinstalling my dialup drivers. These forums are the only sites which develop this problem for me. Its possible if you have add filtering it may erode the browser's ability. Just a thought.

If you are unsure how to reinstall: go to disk cleanup, click on the (more options) tab, uncheck (communications) and delete those drivers, and use your disk to reinstall them. You may have to readjust modem settings after a reboot.

Steve