PDA

View Full Version : sound troubles.....help?



XyZspineZyX
12-05-2003, 08:48 PM
Sound works in FMV segements and during gameplay i might here a sound or a voice once in a while, but its not more than one sound at a time, but most of the time im in total silence. Here is my DxDiag, Sound portion:



Sound Devices
-------------
Description: SB PCI
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1274&DEV_5880&SUBSYS_20031274&REV_02
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: sbpci.sys
Driver Version: 5.12.0001.5017 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 10/22/2002 15:45:42, 668160 bytes
Other Files:
Driver Provider: Creative Technology Ltd.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 8000, 96000
Static/Strm HW Mix Bufs: 64, 63
Static/Strm HW 3D Bufs: 64, 63
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: SB PCI
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: sbpci.sys
Driver Version: 5.12.0001.5017 (English)
Driver Attributes: Final Retail
Date and Size: 10/22/2002 15:45:42, 668160 bytes
Cap Flags: 0x41
Format Flags: 0xFFF

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
SB PCI, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB PCI Synthesizer [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB PCI External MIDI [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB PCI External MIDI [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: Not run



Any help would greatly be appreciated

XyZspineZyX
12-05-2003, 08:48 PM
Sound works in FMV segements and during gameplay i might here a sound or a voice once in a while, but its not more than one sound at a time, but most of the time im in total silence. Here is my DxDiag, Sound portion:



Sound Devices
-------------
Description: SB PCI
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1274&DEV_5880&SUBSYS_20031274&REV_02
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: sbpci.sys
Driver Version: 5.12.0001.5017 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 10/22/2002 15:45:42, 668160 bytes
Other Files:
Driver Provider: Creative Technology Ltd.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 8000, 96000
Static/Strm HW Mix Bufs: 64, 63
Static/Strm HW 3D Bufs: 64, 63
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: SB PCI
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: sbpci.sys
Driver Version: 5.12.0001.5017 (English)
Driver Attributes: Final Retail
Date and Size: 10/22/2002 15:45:42, 668160 bytes
Cap Flags: 0x41
Format Flags: 0xFFF

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
SB PCI, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB PCI Synthesizer [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB PCI External MIDI [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
SB PCI External MIDI [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: Not run



Any help would greatly be appreciated

XyZspineZyX
12-05-2003, 09:39 PM
The SBPCI is an old (still good though) and unsupported card.

I really don't know how to help you with this... perhaps changing some settings in the Audio portion of the game, like virtualization, may work.

XyZspineZyX
12-05-2003, 09:43 PM
eh, i probably just need a new card.....any reccommendations?

XyZspineZyX
12-05-2003, 10:18 PM
Audigy, Audigy 2, Audigy ZS, M-Audio Revolution 7.1, Hercules Fortissimo III, ...

XyZspineZyX
12-05-2003, 10:19 PM
Edit: sorry about the double post!

Message Edited on 12/05/0309:49PM by GalaxyExpress