PDA

View Full Version : 3D - Frame Packing Option Eliminated With Holiday Patch (Why?????)



MankoChin
12-19-2012, 03:51 AM
I am not a heavy gamer, but I have been playing this game quite a bit since it came out. One of the things I have enjoyed most is the depth and detail of the 3D graphics. Tonight when I started up the game, it downloaded the update and went into the game. However, the game did not switch to 3D when I began as it usually does. I went to Options/General/Stereoscopy in the menu screen and found that the choices had changed. There was now a left/right and top/bottom choice. However neither of these switched my TV to 3D mode. I chose one and then the other and chose the correlating mode on my TV. Both choices resulted in a noticeable terrible resolution on the menu screens. Where was the option I had been using before? I went online to try and figure out what had changed. There is absolutely no mention of any changes to the 3D options anywhere in the articles regarding the update or the posted details by Ubisoft. I tried deleting the update and restarting the game. The same options were present. Was I imagining the whole thing? As luck would have it, I am storing my friend's xbox360 who had to leave the country. I hooked it up and started the game. Sure enough the original options are "Off," "Inficolor," and "Frame Packing." When I switched over to Frame Packing it automatically changed my TV to 3D mode. When I went to the menu screen again, I could see that it was in full resolution. I was not imagining the drop in resolution.

Ubisoft - Why did you remove the frame packing option? The graphics were beautiful. I was planning to bring my Xbox home just so I could show off the 3D brilliance of this game. Second, why is this change not disclosed in any of the information about the "Holiday patch?" I have now spent the past 3 hours dealing with this issue when I should have been enjoying your wonderful game.

I will try to continue enjoying your game on the lower resolution 3D modes, but I do not understand why the full resolution 3D was eliminated and and not disclosed. I would greatly appreciate an explanation just so I can understand.

Thank you,

Kent

PS
This change has left me so distressed that I created an account and am using a game message board for the first time.

TOMatXL
12-19-2012, 01:00 PM
I am not a heavy gamer, but I have been playing this game quite a bit since it came out. One of the things I have enjoyed most is the depth and detail of the 3D graphics. Tonight when I started up the game, it downloaded the update and went into the game. However, the game did not switch to 3D when I began as it usually does. I went to Options/General/Stereoscopy in the menu screen and found that the choices had changed. There was now a left/right and top/bottom choice. However neither of these switched my TV to 3D mode. I chose one and then the other and chose the correlating mode on my TV. Both choices resulted in a noticeable terrible resolution on the menu screens. Where was the option I had been using before? I went online to try and figure out what had changed. There is absolutely no mention of any changes to the 3D options anywhere in the articles regarding the update or the posted details by Ubisoft. I tried deleting the update and restarting the game. The same options were present. Was I imagining the whole thing? As luck would have it, I am storing my friend's xbox360 who had to leave the country. I hooked it up and started the game. Sure enough the original options are "Off," "Inficolor," and "Frame Packing." When I switched over to Frame Packing it automatically changed my TV to 3D mode. When I went to the menu screen again, I could see that it was in full resolution. I was not imagining the drop in resolution.

Ubisoft - Why did you remove the frame packing option? The graphics were beautiful. I was planning to bring my Xbox home just so I could show off the 3D brilliance of this game. Second, why is this change not disclosed in any of the information about the "Holiday patch?" I have now spent the past 3 hours dealing with this issue when I should have been enjoying your wonderful game.

I will try to continue enjoying your game on the lower resolution 3D modes, but I do not understand why the full resolution 3D was eliminated and and not disclosed. I would greatly appreciate an explanation just so I can understand.

Thank you,

Kent

PS
This change has left me so distressed that I created an account and am using a game message board for the first time.

That looks funny indeed as frame packing was always there which indeed was automatically detected by a 3D TV... have you checked you console output settings (resolutions)?
I remember that Mortal Kombat for example would not allow 3d settings in an upscaled resolution but with AC's framepacking that hasn't been the case though...
I'll hope to check it out for myself later on.

pacmanate
12-19-2012, 01:22 PM
Well that seems certainly odd, but normally your console detects 3D from your TV...

TOMatXL
12-19-2012, 10:09 PM
That looks funny indeed as frame packing was always there which indeed was automatically detected by a 3D TV... have you checked you console output settings (resolutions)?
I remember that Mortal Kombat for example would not allow 3d settings in an upscaled resolution but with AC's framepacking that hasn't been the case though...
I'll hope to check it out for myself later on.

Hey man, so I checked out the 3D settings just now and frame packing is still there. Just make sure you activate it from the main menu (so before loading the game, not sure if it's relevant but that's how I did it). 3rd option frame packing and my tv went straight to 3D mode. Also tested it on my Sony HMZ headset and same thing, works like a charm.

But the weird thing is that as soon 3D frame packing is enabled, the HD resolution automatically switches to native 720p. (On the HMZ headset it's probably normal because those are 2 seperate 720p OLED panels) But if I'm not mistaken, AC Revelations allowed me playing frame packing in 1080p resolution on my TV ...

On my Xbox I don't know but on the PS3, it matters how the HDMI screen output is configurated. When this is configured 'automatically', the game normally uses the native resolution and therefore always allows 3D mode to be enabled when supported in games. However, if your HDMI output is selected manually at only 1080p (and the lowest possible resolution which you cannot deselect) the game always uses upscaling to 1080p and in many cases that won't allow you to enable 3D mode from within game menu's. Hitman Absolution for example doesn't even allow upscaling, it then starts in the lowest resolution (really hiddeous :p)

So I checked the console settings menu / Display menu on the xbox and it seems you have to choose 1 prefered resolution and that's why I think it always uses upscaling when supported but 3D mode only in the supported resolution, which I guess in this case would then be a possible explanation for the auto switch to 3D frame packing at 720p.

crumpledssure
07-19-2013, 11:33 PM
I'm having the same problem on 360.

The 3D mode was working fine a few weeks ago. I seem to remember when I connected it to the internet it downloaded an update, and now there is no frame packing option. You get OFF, Inficolor, Side by Side, Top Bottom. I have no idea what those last two options are, but they weren't there before. You used to have the frame packing option. Now those ones literally just split the screen in two. Bizarre!

I cleared my system cache thinking it was the update and even that did nothing.

Ubisoft? Please help.