PDA

View Full Version : Getting between 40-55 fps on a mid range, most settings on high, shadows/postfx -low



matthewcoff
12-09-2012, 06:50 PM
is there is anyone out there struggling to get good fps or has alot of stuttering or need any help, let me know and i will try help :)

IDefectedI
12-09-2012, 08:53 PM
is there is anyone out there struggling to get good fps or has alot of stuttering or need any help, let me know and i will try help :)

Well I can get 120 frames solid but fighting in towns my frames plummet into the 40s somtimes 30s from 120 frames and trust me 70 frame drop on a 120hz monitor looks awful .

matthewcoff
12-09-2012, 09:02 PM
have you tried capping your frame rate to 60? or use dx9 overidder?

IDefectedI
12-09-2012, 11:10 PM
have you tried capping your frame rate to 60? or use dx9 overidder?

No 60 frames on 120hz monitor looks awful - plus capping 60 frames would be to aggressive since I can get 80-120 . only time it drops would be in battles .

Sometimes just walking past a hut with nothing going on my frames drop from 120 - 70 .

IDefectedI
12-09-2012, 11:15 PM
Forgot even dropping all settings to lowest makes little difference on performance

zooloo75
12-09-2012, 11:16 PM
Try turning off ambient occlusion in the config.

IDefectedI
12-09-2012, 11:17 PM
Try turning off ambient occlusion in the config.

k I will give it try

IDefectedI
12-09-2012, 11:18 PM
I re-installed windows hoping something will work .

Hak70
12-10-2012, 12:57 AM
Forgot even dropping all settings to lowest makes little difference on performance

Same thing here. Everything set to the highest versus everything set to the lowest/off results in maybe a 5 FPS gain. Always with the stuttering regardless of settings also. Tweaked in-game settings, Nvidia control panel settings, etc.

Hoping the next driver will help, because it's obviously not my system; the same system that runs every new game out there @ max settings without every a stutter.

SinisterKent
12-10-2012, 01:23 AM
IF YOU ARE HAVING MICRO STUTTERING ISSUES:


Set the GPU max frame buffer to 1, a lot of people set this to 5 as it seems to get good performance, but it causes micro stuttering!

Argh I have posted this many times

Hak70
12-10-2012, 01:42 AM
And I tried that too. No difference at all from 1 to 5.

Just like every other game, what works for you might not work for others.

IDefectedI
12-10-2012, 02:16 AM
IF YOU ARE HAVING MICRO STUTTERING ISSUES:


Set the GPU max frame buffer to 1, a lot of people set this to 5 as it seems to get good performance, but it causes micro stuttering!

Argh I have posted this many times


My issue is my monitor shows more issues with micro stuttering since it runs true 120hz . My monitor will show every error causing simple stuttering issues to look extreme .

Garm31
12-10-2012, 02:48 AM
They need to fix the huge frames rate drops near enemy bases and during combat. Very f**king annoying.:mad: