PDA

View Full Version : Multiplayer, Invite doesn't work!Ports?



Sant4
11-27-2012, 06:10 AM
I can Invite my friends just fine and they can join my game without any problems, but when others invite me it always tells me that I couldn't connect.

My NAT is orange, but so are my friends ones so that can't be the problem.

Is there something I can do about it?


Also, what ports do I need to open to make it green?
Is
TCP 80,433
UDP 3074
right?
But whenever I try to open ports, they stay closed :nonchalance: Is it because I have a dynamic IP ?
What can I do ?
:confused::confused::confused:

Sant4
11-27-2012, 07:37 AM
bumb

Am I supposed to Port forward or to open port ( port triggering) ?

Open port would look like this
http://s14.directupload.net/images/121127/ba2isya5.png

And Port forwarding like this
http://s1.directupload.net/images/121127/kwt3tue9.jpg


I really have been googeling/reading/ watching tutorials/ trying etc. etc. A LOT, but I simply do no get it.
Ubisoft support is a joke and doesn't help at all...

Please Help :(
This may solve my inviting friends problem aswell

RexNovus
11-27-2012, 02:13 PM
I can't join by invite any friends aswell and sometimes they can't join me on invite. All my ports are open, green nat.. Sp I don't think opening your ports will be the solution, it's just the ****ty matchmaking/inviting system. It's been like this for me ever since Brotherhood multiplayer and I never saw it fixed.

Sant4
11-27-2012, 03:22 PM
I can't join by invite any friends aswell and sometimes they can't join me on invite. All my ports are open, green nat.. Sp I don't think opening your ports will be the solution, it's just the ****ty matchmaking/inviting system. It's been like this for me ever since Brotherhood multiplayer and I never saw it fixed.

But my friends can join everytime, there has to be a problem on my end.
And can no one experienced enough help me opening my ports, they are always closed no matter what I do.