PDA

View Full Version : STOP FORCING VSYNC[Possible cause of low fps]



rmartinezdl
11-24-2012, 12:13 AM
I go to the .ini file and put vsync=0 i launch the game, notice that fps dont go more than 60 (yeah i get 60 fps in boat), get to boston BOOM 22 FPS. exit the game.
go to the ini again and VSYNC=1

wtff i want vsync off theres no option to turn it off in the settings, not everyone wants vsync u know, let people choose their own settings, like MP, it runs FINE, GREAT AWESOME, BUT ITS LIMI****INGTED MODE!!! so either fix MP or SP but right now I spent $50 on a game I havent touched since release!!!!

TriNity-GER
11-24-2012, 12:27 AM
Dude, mark the write protection checkbox on the ini file>.<

whitestar85
11-24-2012, 01:10 AM
This seems to have helped for my version actually, a little bit of improvement in FPS in Boston. Still a bit laggy, but definitely smoother.

Had to make the ini read only though.

Why is there no option for v-sync in the game?