PDA

View Full Version : Multiplayer FPS problem



chizzy12
11-23-2012, 09:25 PM
anyone else have lower FPS in multiplayer? my singleplayer was fine. had everything maxed except for shadows. put that on high instead of ultra high

and before anyone asks, no i havent been able to connect to a session. i was playing the computer on the playground mode

chizzy12
11-25-2012, 09:56 PM
bump

sargaz
11-25-2012, 10:06 PM
wait how are you able to play? most people can't even get a game when they search

chizzy12
11-25-2012, 11:04 PM
did you not read the last sentence?

this was from couple days ago. so far i've been able to connect to a few sessions. played couple games last night, and some wolf pack today

FPS problem is still terrible. i can play single player pretty much maxed out with 50-60 fps no problem. with medium settings in multiplayer i still get annoying fps drops constantly.

hitman47222
11-25-2012, 11:09 PM
Haha. So people who have bad FPS in singleplayer report good FPS in multiplayer. While people who have good FPS in singleplayer report bad FPS in multiplayer... Dafuq ubisoft?

ClownDemon
11-25-2012, 11:20 PM
It's just a really poor port, so performance issues are present. I think the ACIII multiplayer graphics are independent of those in singleplayer I think. Unless you already tweaked those, I don't know what the issue would be.

AWLevent
11-25-2012, 11:22 PM
Lol, everytime I do multiplayer I get a game... I don't see how you guys can't. Also, am running with AMD Radeon HD 6770M 512 MB, no lag with me on both single and multiplayer. It might be a driver issue. Check Nvidia/AMD site for the drivers.

chizzy12
11-26-2012, 01:11 AM
dunno how im gonna go about fixing this. its not a driver issue. i have the assassins creed nvidia driver thing that came out before launch. if it was single player as well it would make sense.

chizzy12
11-26-2012, 01:25 AM
this seemed to have fixed it

http://forums.ubi.com/showthread.php/729164-Fix-for-the-AC3-fps-issues-with-the-game!

now maxing it out no problem