PDA

View Full Version : AC 3 Nvidia SLI trouble (Snow flickering)



weaking1
11-22-2012, 02:40 PM
well? the problem is very simple - if you use nvidia sli u will get the flickering snow texture on impact like here

http://tinypic.com/player.php?v=uyjh5&s=6 (video not mine but i have same problem on single monitor sistem)

if u turn it off the problem will be gone, with some fps (approximately 10-20 % - nut much, but noticeable)

using latest nvidia beta drivers.

sorry to spam this problem everywhere but it's really annoying and ruining the experience from the game

SP3333DO
11-23-2012, 12:07 AM
Same problem here. Deep snow flickers like crazy with SLI enabled (two 2GB 560TIs). Using latest 310.61 beta drivers. I REALLY do not want to have to disable SLI, but that does eliminate the problem. Between Ubi and nvidia, I hope the SLI issues are resolved soon!

AnTiCrIsT_
11-23-2012, 12:34 AM
same for me.. horrible stuff :( 680 SLI newest beta drivers

bot_killer2002
11-23-2012, 04:26 AM
+1

Same problem, tried 310.54 and 310.61 drivers.
Using a 590GTX

sr_pschkn
11-23-2012, 04:55 PM
Count me in. 580 SLi/ 580 Tri-SLi same problem. I was trying different changes (Nvidia Inspector) in the profile itself but ended unsuccessful.

Edit: I'm going to try one more thing. Will report back soon

Edit 2: Try setting predefined SLi mode for DX10 to AFR2 through Inspector. Should fix the snow flicker, however it remains yet to be seen what else is/will it break.

Edit 3: I take it all back. Snow flicker is still present. In AFR2 framerate is even worse. I recommend setting it back to default.

Note to Ubisoft: You might want to look at optimizing "Very High" Envirnoment settings. It's unacceptable to have less than 60 FPS on Enthusiast gaming machine.

dazman86
11-24-2012, 07:57 AM
Hey Guys,

i have also had this flickering snow problem, and i fooled around a bit (as i have done in the past with other ubisoft games to fix issues)
and after a while of trial and error i turn my 'SLI rendering mode' setting to 'force alternate frame rendering 2' and have been playing now for about 4 hrs with no sign of flickering snow and fps is fine

Hope this works for you guys please post back :-)

and @ VniX i agree dude, i build a ridiculously expensive PC to put up with this BS, we shouldn't have to do this troubleshooting obviously ubisoft care more about console users

bot_killer2002
11-24-2012, 10:05 AM
@dazman86

I get strange results with AFR2 forced. The game play fps is improved with solid 60 at all times, but when on any menus or the map the game drops to 30fps and seems to struggle strangely. With SLI off the maps/menus are solid 60 and in game is usually between 50-60.

Might keep it off for now, the stuttering on the map and weapon select screen is quite frustrating

dheusel
11-24-2012, 11:05 AM
Got The Game yesterday. had to get it somehow running through the poor uplay client with all his drm annoyances. I run the game on 1920x1080 SLI. Besides the game being a glitchfest with rifles flying in the air and other ridiculous stuff like that everything was pretty much working fine the first hour in the opera and on the boring ship sequence. After arriving in Boston and going first time to the outskirts **** went through the roof. Shadows of trees and tracks in the snow started flickering, textures of the terrain glitching, framerate drops, the whole package needed for a game to be unplayable and a weekend ruined!

I cancelled my pre-order on FarCry 3.
Get your ****ing **** together ubisoft. take your time and produce proper games! Fix this ****!

dazman86
11-24-2012, 03:42 PM
@ bot_killer2002

Yes ur right never noticed till u told me actually, i have decided to turn sli off aswell, wait for patch i suppose..

@ dheusel

what Cards u running buddy, if one of your cards can handle the game turn sli off, makes a world of difference, i know it sucks but atleast you will get to play, there is a patch coming soon

dheusel
11-25-2012, 11:28 AM
@ dheusel

what Cards u running buddy, if one of your cards can handle the game turn sli off, makes a world of difference, i know it sucks but atleast you will get to play, there is a patch coming soon[/QUOTE]

thx mate! I'm runnin 2x GTX 560 ti. Solved it now with 'forcing alt. blabla rendering 2' inside the nvidia setting. Shadow flickering is gone but game is still glitchy as hell. Framerate drops in the outskirts are still present, at least it's playable...

Patching needed badly!

weaking1
11-28-2012, 05:41 PM
new beta driver DOES NOT fix snow flickering but oficial release note says thet problem is under investigation so we wouldnt be forgeted=) i hope nvidia will find the cure fast unless still no patches from ubisoft...