PDA

View Full Version : What does it take to be "perfect?"



Cpt_Jack
04-08-2004, 07:24 PM
Hi,
My system is as follows:
2.0 GHz processor
512 MB DDR Ram
128 Meg ATI Radeon 9200

When I try to play FB in "perfect" mode (just quick combat, four to six planes), instead of a framerate hit, I get this kaleidoscopic LSD trip. Can my system not handle this setting, or is it the settings on my system? Does anyone else experience this?

Cpt_Jack
04-08-2004, 07:24 PM
Hi,
My system is as follows:
2.0 GHz processor
512 MB DDR Ram
128 Meg ATI Radeon 9200

When I try to play FB in "perfect" mode (just quick combat, four to six planes), instead of a framerate hit, I get this kaleidoscopic LSD trip. Can my system not handle this setting, or is it the settings on my system? Does anyone else experience this?

lil_labbit
04-08-2004, 07:28 PM
Perfect is only on OpenGL - not on DirectX.

That said - get 1GByte ram - you WILL see direct benefit http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif (more planes in the air etc).

There is a driver issue too - check links in this and the tech forum...

If you dont have it (yet) get a good (512kbps+) connection too http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif for online play.

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

aerick2
04-08-2004, 07:30 PM
The issue might lay with your drivers-- some drivers do not support perfect mode. I'm not sure which ones are best with ATI cards though. I recommend asking this question in the support forum if nobody can help you here.

tsisqua
04-08-2004, 07:33 PM
Check to make sure that when you run "perfect" that you are not using texture compression (found in the configuration utility under the video tab, then custom), S3TC specifically, as this can cause the kaleidoscopic effect that you mentioned.


Good Luck, And Welcome To The Madness!


Tsisqua

http://server5.uploadit.org/files/tsisqua-nedChristie.jpg
Tsalagi Asgaya Galvladi

huggy87
04-08-2004, 07:50 PM
Capt-Jack,
Is your name perchance related to Captain Jack of the Modoc tribe?

Huggy

lil_labbit
04-08-2004, 07:55 PM
Listen to Tsisqua - if one speaks the Truth - it's him...

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

Zeus-cat
04-09-2004, 04:37 PM
If you have a wife, you will be reminded daily that you are far from perfect.

Zeus-cat

Stanger_361st
04-09-2004, 05:00 PM
Also if you have multitexture uncheck in IL@ setup you will get that effect I know I did.

ddsflyer
04-09-2004, 05:09 PM
There is a known bug with ATI Catalyst 4.4 drivers. If you have those, go back to 4.2 which work fine.

Baron pilots do it with class!

KGr.HH-Sunburst
04-09-2004, 05:26 PM
it takes a better graphics card for sure to be perfect
i would say get atleast a 9600xt to play on perfect mode.
I had a Readon 9000 a long time ago and couldnt get my perfect higher than 10fps

http://www.freewebs.com/fightingpumas/
http://img31.photobucket.com/albums/v94/sunburst/sig-97th.jpg

Cpt_Jack
04-09-2004, 06:52 PM
ok, multitexture is checked and compression is set to none. I still get the same effect. I will download the Catalyst 4.2 driver over the weekend and see what happens. I didn't know I had to have such a high-end system to enjoy the effects, though. Thanks.

Weather_Man
04-09-2004, 07:28 PM
You won't be able to play on perfect with any satisfaction. You're vid card just isn't up to the task.

But, if you want to test it all out, you can try setting water=0 in the conf.ini. That takes out the advanced shaders for the water effects which helps fps greatly and still gives you pretty scenery.

CapBackassward
04-09-2004, 07:39 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Cpt_Jack:
ok, multitexture is checked and compression is set to none. I still get the same effect. I will download the Catalyst 4.2 driver over the weekend and see what happens. I didn't know I had to have such a high-end system to enjoy the effects, though. Thanks.<HR></BLOCKQUOTE>


I just bought a Radeon 9600 xt and I have a 2.0 GHz Athlon xp with 1 Gig memory. I can play IL2 at Perfect on some missions (smaller plane count) but on larger missions I have to drop from Perfect landscape to Excellent. All in all - I love it. Using 4.1 Cat drivers at the moment.

I have to have stencil buffer on or I get tearing and slice flashes here and there, but this is find with my video card and system. I can play anything one Excellent and some missions on Perfect.

They gradually keep adding things to the game as we go along and, of course, the better the card you have the more things you see.

Rick