PDA

View Full Version : New York Underground problem



nultma
11-07-2012, 10:48 PM
Hi everyone, I'm at 99% total sync (finished the main story and whatnot) at the moment and just cleaning up on the last couple challenges and missions. I explored the whole New York underground and above ground I have 11/11 fast travel points yet below ground I only have 10/11 and this translates to the overall sync, which stops me. I believe the exit that is being problematic is the exit at the South Market.

Escappa
11-07-2012, 10:50 PM
What happens if you open the door from the inside? Does it work like ordinary without saying anything?

nultma
11-07-2012, 10:56 PM
I think I've found it, I've just seen a map of the above ground New York and it appears there's one that I might have to exit from the inside instead of finding it and running off. I'll check now and post back if that fixes it!

nultma
11-07-2012, 11:08 PM
Perhaps somebody could help me. Its a Fast Travel Point to the right of a Fort rand the left of a general store. I can't seem to open it from above or find it underground..

EDIT: Apparently the online maps I was using were missing a few so it's found now. v.v Thanks guys! 1 step closer to 100% sync!

Escappa
11-07-2012, 11:10 PM
Fast forward to 0:58 and see if you can find it underground...


http://www.youtube.com/watch?v=vkE5fjMNBqE

De Filosoof
11-07-2012, 11:25 PM
So much potential...

Wasted. Again.​

Blind2Society
11-09-2012, 08:31 AM
Not working for me I'm afraid. W. NY underground will be forever stuck at 84% it seems. Shame Ubisoft doesn't seem to have a QA department.

Gianavel
11-09-2012, 12:57 PM
Unlocking one of the doors only causes it to appear on the surface. You have to actually go through it and come back down for it to appear underground. AC3 is a great game, but there's several little weird design issues like this one that just don't make much sense. Unlocking the door SHOULD (at least, in my perspective on game design) cause the entrance to appear on both maps.

Blind2Society
11-09-2012, 01:02 PM
Nah, I think I figured it out. It's now at 100%.

Kytr
11-09-2012, 10:40 PM
Only some doors force you to exit the underground to activate. All of them in Boston if I remember correctly. For most of them, unlocking is sufficient. Always look to make certain that the fast travel icon came up before you leave the area.

RandomRansom
11-09-2012, 10:49 PM
I believe this issue is story locked. I was worried about it being a glitch but, for the longest time, there was an area of New York that I could not get into (the fort in the south west corner. So I didn't worry too much. Once you get far enough in the game, you'll be able to enter it. The final above ground fast travel point is in there. After I got that one visible on my map it was 100% for that part of the DNA. Don't fret until you beat the game and have trouble.

Hope that helps.

Blind2Society
11-10-2012, 02:50 AM
^ Yup, that's what I figured out ; )

WhackyRavenLand
11-16-2012, 01:53 AM
I have completed the story mission. I just can not for the life of me get the counter on fast travel points to get past 10/11.
No story missions remaining, almost no side missions remaining, no trinkets, no collectibles. Only underground crap and some challenges remaining.


If ANYONE know how to fix this or figured out what to do in order to sort it out. PLEASE explain in detail what you did.


Specific door: South Market. I leave through it to the streets it appears. I get back inside and it's gone. Counter still says 10/11

Gianavel
11-16-2012, 02:02 AM
I've found that some of the underground entrances you have to both exit and re-enter for it to count. Do you see 11 fast travel spots on both the NY map and the underground map?

WhackyRavenLand
11-16-2012, 02:27 AM
I'll clarify. I have done that, going in and out of the doors and it worked fine EXCEPT for the one at South Market.
PS: Bad quality, I know.

http://i48.tinypic.com/978h9u.jpg


If I exit the door at SOUTH MARKET, it pops up. On the surface I have every fast travel icon on the map. But the counter still says 10/11 and if I go down underground again, regardless of which one I use. The SOUTH MARKET icon is long gone!

WhackyRavenLand
11-16-2012, 02:31 AM
I've deleted the title update, I've rebooted the game and the xbox. Re-installed the title update. I've spent hours trying to figure this out both in game and on the internet with absolutely no luck.....Deal breaker and unless Ubisoft patches some of the other severe bugs and glitches in this game (missing map markers and so forth) then I'll simply stop buying their games. These things are both game- and dealbreakers....

Gianavel
11-16-2012, 05:50 AM
Hmm. I'd have thought that going in then coming back out the South Market entrance would have worked.

MOSTICUS
12-05-2012, 10:33 PM
I have this exact problem. its the only thing keeping me from 100%. I have found no reasonable answers anywhere on this. very frusterating