PDA

View Full Version : My game is seriously broken



axp127
11-02-2012, 06:00 AM
Not sure what is goin on, I was expecting awesome gameplay and wicked good times with this. I have been waiting for it to be available so that I can run in and kill red coats.
Then I run down today and buy the game, get it home and install it. Start to play it and holy crap... no sound, oh wait there it is.. nope, gone again. Game is constantly freezing, skipping scenes. No sound... sound... no sound.... wtf... Cant enter special codes cause it just freezes... took me 20 minutes to add two letters of the code before I just said... F#@K it. I have not owned an AC game since the first one... I hope its just my game so that when I bring it back I can actually get a copy I can play... If not, you will have lost a customer...

Assassin_M
11-02-2012, 06:01 AM
My Game is fine..

360 or PS3 ? and have you downloaded the Day 1 patch ??

Nnamerif
11-02-2012, 06:38 AM
game works perfect for me :D

Jexx21
11-02-2012, 06:46 AM
It's actually more likely to be yours system. Parts wear out and can break, individual games have the same code, but disks can scratch. I'd try to test the game on a.friends console.

Free_Hidings
11-02-2012, 07:37 AM
Try uninstall and reinstall?


My game runs perfectly on PS3, I have seen people on both consoles complaining about performance and I had a minor run in with some issues myself but uninstalling and reinstalling fixed them, however I believe they were onset by a glitch in game.

Normally I would say consider deleting stuff off your hard drive but since this isn't exactly performance related, try uninstall and reinstall, otherwise your game or your console is ... Flipped

illas_salli
11-02-2012, 08:57 AM
Never heard of that kind of problem.
As Free_Hidings wrote, try to reinstall it.
But I can tell you, it didn't worked for me. I still got the same errors/ bugs I had problems with (play on PS3).

J_Ashe
11-02-2012, 09:54 AM
(POSSIBLE SPOILERS)

I'm on the boat part of Bunker Hill. Trying to get through it without being detected is pretty difficult because if I have to maneuver myself away from enemy sights while hanging on or balancing on parts of the boat because I sometimes get stuck on it or in falling animation for a bit forcing me to be spotted and I can't do anything about it. This is not the first place this has happened to me too, this is just especially annoying due to the constraints I want to get out of the way. And before anyone says anything, I do have the day 1 patch installed. Everything else seems to work relatively okay, most of my problems come from collision issues in random areas of the world.

I wanna report a bug about it as a general issue, but if I'm the only one having this problem, I doubt they'll care enough to look into it.