PDA

View Full Version : Issue with 3 out of 4 AC games



talon999
09-20-2012, 06:20 PM
I have all 4 AC games for the PC. The only one working is AC1. With all the others I get the same type of error "ACRSP has stopped working" and I drop back to the UPlay main page with 0 seconds played. I have both an Alienware m15xx and a HP 1234 and I cannot get either one to work. I kinda think this is a UPlay issue but I am sure there must be a work around. I have uninstalled and reinstalled the games. I bought the HP to try ang get this working.

------------------
System Information
------------------
Time of this report: 9/14/2012, 21:03:33
Machine name: MVO-HP
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.111118-2330)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: h8-1234
BIOS: BIOS Date: 04/17/12 13:39:40 Ver: 7.05
Processor: AMD FX(tm)-6120 Six-Core Processor (6 CPUs), ~3.5GHz
Memory: 10240MB RAM
Available OS Memory: 10006MB RAM
Page File: 3184MB used, 16824MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

---------------
Display Devices
---------------
Card name: AMD Radeon HD 7450
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x677B)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_677B&SUBSYS_24961462&REV_00
Display Memory: 1657 MB
Dedicated Memory: 1006 MB
Shared Memory: 650 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: HP 2311 Series Wide LCD Monitor
Monitor Model: HP 2311
Monitor Id: HWP293B
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HD15
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1116 (English)
Driver Version: 8.941.3.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 2/11/2012 17:58:24, 942592 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-243B-11CF-8E73-9C04BEC2C535}
Vendor ID: 0x1002
Device ID: 0x677B
SubSys ID: 0x24961462
Revision ID: 0x0000
Driver Strong Name: oem5.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_NI:8.941.3.0 :pci\ven_1002&dev_677b&subsys_24961462
Rank Of Driver: 00E60001
Video Accel: ModeMPEG2_A ModeMPEG2_C

-------------
Sound Devices
-------------
Description: Speakers / Headphones (IDT High Definition Audio CODEC)
Default Sound Playback: Yes
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_111D&DEV_76C7&SUBSYS_103C2AC8&REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: stwrt64.sys
Driver Version: 6.10.6367.0000 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 12/23/2011 06:15:09, 535040 bytes
Other Files:
Driver Provider: IDT
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Description: Digital Output (S/PDIF) (IDT High Definition Audio CODEC)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_111D&DEV_76C7&SUBSYS_103C2AC8&REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: stwrt64.sys
Driver Version: 6.10.6367.0000 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 12/23/2011 06:15:09, 535040 bytes
Other Files:
Driver Provider: IDT
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

I would really like to play these again before AC3 comes out.

Help

Ubi-MoshiMoshi
09-22-2012, 10:16 AM
Have you contacted Technical Support? the link is in my signature.

talon999
09-22-2012, 11:46 AM
Yes I have, so far no positive results. I have loaded and reloaded drivers, uninstalled and reinstalled the games with no change at all. I was hoping that one of the mods could help. You guys (gals) seem quite knowledgable about these games

andreja110s
09-22-2012, 12:07 PM
Have you tried to download and install the games from uplay and not from the CD?

talon999
09-22-2012, 01:21 PM
Thanks but I have the Steam version of the game. ACR is steam, ACB is gamefly, AC2 is gamefly. Same results for all. AC1 is CD and it runs fine but no UPLAY to contend with (or steam/gamefly either)

Black_Widow9
09-22-2012, 10:09 PM
Hello,
Please check this post- http://forums.ubi.com/showthread.php/694966

If you have any other issues please let us know.
Thanks