PDA

View Full Version : ACR not working after patch 1.03 (assassin's creed revelations)



iSnake2100
09-03-2012, 01:26 PM
hello

after i update the game its show me should install patch 1.03 and while instal it crash and then i see this subject http://forums.ubi.com/showthread.php/694966-ACR-PC-ACRSP-error-after-downloading-Patch-1-03

and do what they tell

uninstall game then update i do it and still problem

hope fix it

i have re-install 3 times

and this what i see after run a game

http://im19.gulfup.com/2012-09-03/1346675080691.png

Ubi-MoshiMoshi
09-03-2012, 05:52 PM
To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/launcher_installer/UbisoftGameLauncherInstaller.exe. Once installed, you should be able to start the game!

iSnake2100
09-04-2012, 01:24 PM
thank you my friend its now work

<3