PDA

View Full Version : Water=1 ?



VMF223_Anderson
07-30-2004, 11:51 AM
<S!>

I read the Readme's, did a search of the Forum, but have found no answers, so bear with me if this is a known problem...

How do I get Water=1 in perfect mode, I can only get the super chug water regardless of what setting I use now. I upgraded Mobo, Ram, etc to try run it, but it still is terrible and would like to turn it down. Thanx for any input....

II/JG11 Lt.Hahn
6SK
II/JG11 (http://www.geocities.com/jagdgeschwader11/willkommen.htm)

VMF223_Anderson
07-30-2004, 11:51 AM
&lt;S!&gt;

I read the Readme's, did a search of the Forum, but have found no answers, so bear with me if this is a known problem...

How do I get Water=1 in perfect mode, I can only get the super chug water regardless of what setting I use now. I upgraded Mobo, Ram, etc to try run it, but it still is terrible and would like to turn it down. Thanx for any input....

II/JG11 Lt.Hahn
6SK
II/JG11 (http://www.geocities.com/jagdgeschwader11/willkommen.htm)

KGr.HH-Sunburst
07-30-2004, 12:11 PM
uhm water=1 thats the default for AEP perfect
otherwise go to your config.ini in your main FB folder and try to play with the water settings
you can set different values for it

under OpenGL settings
make sure you have HardwareShaders=1 for perfect

water=0 (best fps)
water=1
water=2

here is my config.ini settings

[Render_OpenGL]
TexQual=3
TexMipFilter=3
TexCompress=2
TexFlags.UseDither=0
TexFlags.UseAlpha=0
TexFlags.UseIndex=0
TexFlags.PolygonStipple=0
TexFlags.UseClampedSprites=0
TexFlags.DrawLandByTriangles=1
TexFlags.UseVertexArrays=1
TexFlags.DisableAPIExtensions=0
TexFlags.ARBMultitextureExt=1
TexFlags.TexEnvCombineExt=1
TexFlags.SecondaryColorExt=1
TexFlags.VertexArrayExt=1
TexFlags.ClipHintExt=0
TexFlags.UsePaletteExt=0
TexFlags.TexAnisotropicExt=1
TexFlags.TexCompressARBExt=1

TexFlags.TexEnvCombine4NV=0
TexFlags.TexEnvCombineDot3=1
TexFlags.DepthClampNV=0
TexFlags.SeparateSpecular=1
TexFlags.TextureShaderNV=0

HardwareShaders=1

Shadows=2
Specular=2
SpecularLight=2
DiffuseLight=2
DynamicalLights=1
MeshDetail=2
VisibilityDistance=3

Sky=2
Forest=3
LandShading=3
LandDetails=2

LandGeom=2
TexLarge=1
TexLandQual=3
TexLandLarge=1

VideoSetupId=15
Water=0


http://www.hell-hounds.de
http://img31.photobucket.com/albums/v94/sunburst/sunsigHH.jpg
''All your Mustangs are belong to us''

VMF223_Anderson
07-30-2004, 07:08 PM
&lt;S!&gt;

OK, let me resay this, Water=0, chug water, Water=1, chug water, water=-1, chug water, etc, regardless of the setting in the conf.ini, I get the super water?

II/JG11 Lt.Hahn
6SK
II/JG11 (http://www.geocities.com/jagdgeschwader11/willkommen.htm)

XyZspineZyX
07-30-2004, 10:28 PM
A question...

In my config.ini, I have HardwareShaders =0

I still have Perfect as a selectable option in game.
No real difference to the eye, except that the horizon might not be as detailed as it was with =1 and gives me a huge FPS boost.

I also have Forest=1 and no real difference is seen.

VMF223_Anderson
07-30-2004, 11:08 PM
&lt;S!&gt;

What I have seen, Hardwarshader=0 is excellent mode, while Hardwarshader=1 is perfect mode. Which is all good, the point I am trying to get to, at one time, we could fly in perfect mode without the pretty water and fly with decent fps by toggling the water down in the conf.ini, believe 2.0 was the version which introduced it.

Additional features for ATI 9500+ and Geforce FX video cards (Shaders 2.0):

We've added the following new user options to the conf.ini file that control the water quality

Water = 0, Fastest water, without ground reflection
Water = 1, Normal water: ground and clouds reflections, cloud shadows
Water = 2, Perfect water: same as Water = 1, plus wavy ground reflections and weather-dependant wave types

That seems to have been "fixed" in 2.04, as I am stuck with Watertype 2 regardless of this setting, I don't quite have the Nasa computer to run this mode on the Finland map yet.

II/JG11 Lt.Hahn
6SK
II/JG11 (http://www.geocities.com/jagdgeschwader11/willkommen.htm)

KGr.HH-Sunburst
07-31-2004, 08:36 AM
Not true Hahn you cannot have Perfect landscape with excellent water you can however have the water=0 wich is still perfect water and isnt heavy
for a medium PC

ive tried this with previous patches and never could get perfect to run with excellent water
the least it would go was water=0 as in perfect water without detailed waves and refelections

oh and if you have an ATI 9500 or higher i suggest you try PF coastie's settings

go here---&gt; http://www.angelfire.com/ultra/coastie0/IL2setup.html

i use his settings now and can run finnish gulf on perfect with forest=3 and water=0 very smooth

http://www.hell-hounds.de
http://img31.photobucket.com/albums/v94/sunburst/sunsigHH.jpg
''All your Mustangs are belong to us''

VMF223_Anderson
07-31-2004, 11:37 AM
&lt;S!&gt;

I'm beating a dead horse here, thanks for all your replies.

II/JG11 Lt.Hahn
6SK
II/JG11 (http://www.geocities.com/jagdgeschwader11/willkommen.htm)

VMF513_Sandman
07-31-2004, 09:24 PM
if i put water=0 i get 'perfect' water that gets me only 12-15fps. hardware shaders dont do jack. been there done it. got an ati 9600xt and perfect mode is practically unflyable offline much less online