PDA

View Full Version : HL problem??



alitomdq
02-26-2004, 05:00 PM
Hi all...
I have a 56k modem, and for the last two days I was not able to conect to HL and its web page.
I receive this message in HL:
"Error Socket: 11004 Valid name, no data record of requested type"

Is it a problem with it?
Any help would be great, tx.

alitomdq
02-26-2004, 05:00 PM
Hi all...
I have a 56k modem, and for the last two days I was not able to conect to HL and its web page.
I receive this message in HL:
"Error Socket: 11004 Valid name, no data record of requested type"

Is it a problem with it?
Any help would be great, tx.

fox927
02-26-2004, 08:29 PM
Hi! it looks like HL is down 3 days ago, as well as the homepage. Bad news.

SlickStick
02-26-2004, 08:37 PM
I was on HyperLobby about an hour or so ago.

It seems, from what I've heard, that it's a regional thing and depends where your main internet gateway originates.

___________________________
çk"*¯k 2004

http://imageshack.us/files/sigSpitIX.JPG
Coming Soon to a Six near you...http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

SlickStick
02-26-2004, 08:38 PM
Meaning some can join and others can't right now. I'll check the HyperLobby homepage and see if there is any news.

___________________________
çk"*¯k 2004

http://imageshack.us/files/sigSpitIX.JPG
Coming Soon to a Six near you...http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

SlickStick
02-26-2004, 08:42 PM
Did a quick check of the home page and forums and noticed the Brasiloan squad is having trouble the past couple of days, too.

Not much help, I know, but I tried.http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

___________________________
çk"*¯k 2004

http://imageshack.us/files/sigSpitIX.JPG
Coming Soon to a Six near you...http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

Sailor_Br
02-26-2004, 09:44 PM
Hi evryone there !

Hipperloby is down here for 3 days here already (Brazil) , looks like a regional problem , or someone didnt pay the sattelite bills ..... lol !!
The homepage is down also .

Brazil Salutt !

ECV56_Rod
02-26-2004, 10:25 PM
it has been down for me too (Chile). Looks like all latinamerica been banned?

XAVANTE_
02-27-2004, 10:14 PM
Could anybody give us some news about the HL problem? I´m in Brasil, and we got no conection to the HL server or homepage yet.
Is there any other lobby for lomac that we can use for a multiplayer game like ubi.com?

FAM_Aguila
02-27-2004, 11:49 PM
Same problem in Mexico, with HL and Homepage

Vickers_Gunbus
02-28-2004, 03:04 AM
Please do not think that you have been banned or shut out by the Hyperlobby.
This is not the case.
We all play on a free service hosted to Jiri by jinak.cz
And jinak.cz has probably been attacked by a hacker Southern American region. The administrator of jinak.cz is trying to protect his interests by blocking ip`s from that area.
It has nothing to do with Jiri or Hyperlobby and he is powerless to over ride it.

Until this matter is resolved you should use other options.
This is sad but these are the facts.
All seeing eye, Ubi or lobby free for Vef players is a good option.

I had to publicly say something because of some untrue posts in chat I have seen today.

Regards, Gunny.

Hyperlobby Tips and Tricks Page (http://users.bigpond.net.au/boredroom/hyperlobbytips.htm)

XAVANTE_
02-28-2004, 10:45 AM
Thanks for your atention.
I hope they solve the problem soon.
If the hacker was found, i got some
friends that could kill him. 8)

[This message was edited by XAVANTE_ on Sat February 28 2004 at 01:40 PM.]