PDA

View Full Version : Anyone using a SBLive with audio extensions enabled?...



javierib
06-05-2004, 02:43 PM
...and working properly?...I have a Sound Blaster Live Value (an old one, bought in january 1999) and when I enable the audio extensions in IL2FB the sound is just awful, specially when multiple sound sources are playing (engine, machine guns, etc)....the sound plays cutted...is it possible that the card is underpowered?, i mean not enough processing power to handle all the sound channels with the effects?...
with audio extensions disabled, there's no problem...

Thanks in advance.

javierib
06-05-2004, 02:43 PM
...and working properly?...I have a Sound Blaster Live Value (an old one, bought in january 1999) and when I enable the audio extensions in IL2FB the sound is just awful, specially when multiple sound sources are playing (engine, machine guns, etc)....the sound plays cutted...is it possible that the card is underpowered?, i mean not enough processing power to handle all the sound channels with the effects?...
with audio extensions disabled, there's no problem...

Thanks in advance.

Locust_
06-05-2004, 03:03 PM
no do not use it the extensions that is

http://img20.photobucket.com/albums/v61/AFJ_Locust/p38loco1sig.jpg

antifreeze
06-05-2004, 05:58 PM
I have a SoundMax chipset on my motherboard.
I can't use sound extensions for the same reasons. Sounds awful.

http://forgotten.battles.pulpo.co.uk/il2logo.gif
9th AWACS is Recruiting: (http://www.9thawacs.com/modules.php?name=Content&pa=showpage&pid=19)
Accept all players (16+ years old).
Play FB for fun + VEF/VOW.
Fly when you want to (no minimum).
Training given on request.
Dedicated Teamspeak server.
Several other games played.
Members from all over Europe.

Athosd
06-06-2004, 05:12 AM
I used to have one of those early SBLive cards - had less trouble with it than the 5.1 and Audigy versions.
I was able to run FB with extensions on and no problems - however the sound hardware acceleration had to be lowered a notch.

With my current Audigy card extensions are on, acceleration is at standard, and windows master volume is lowered to ~75% (wave volume ~50%) - I still get a little bit of crackling noise when in the cockpit - but its acceptable (nudging the bass up a little also helps). I find turning off extensions results in stuttering and sound artefacts.

Salute

Athos

Ps - Your sound card has plenty of capacity, issues will be due to some driver/application conflict. Make sure you have the latest drivers and check your IRQ config to see if the card is clashing with another device.

Jieitai_Tsunami
06-06-2004, 05:17 AM
I have SBlive and the hardware supported in game option makes it sounds great! I just hope my speakers don't blow with all the base lol.. Lucky I don't fly P38 much http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif.

I don't know about audio extensions. I had to do some tweaking with the settings but not it is ok http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif.

http://www.jieitai.bravehost.com/http://www.jieitai.bravehost.com/Images/Main%20logo.jpg