PDA

View Full Version : New update uPlay problem!!!



karhun1979
07-05-2012, 05:53 PM
Hail to you, dear developers! First I would like to say thank you for your smart and deep games with a "spirit".
I have got a problem. I was playing Assassin's Creed Brotherhood, one of my favorite, last days comfortable enough with the maximum graphic options. Today, after I have launched a game a uPlay had been downloaded and installed. Starting game in it shown the game is LAGGING terrible. I can't play because of it.
Fix this problem please and answer me about the reasons as soon as possible.
Thank you. Always with respection.

Anykeyer
07-05-2012, 05:55 PM
They only thing in Uplay 2.0 I can think about that can affect your fps is overlay. U can disable it in Uplay/Launcher settings

karhun1979
07-05-2012, 06:02 PM
Sorry, the interface is new to me. What should I disable?

Anykeyer
07-05-2012, 06:04 PM
In upper right corner of Uplay there should be a cog button. Press it and uncheck overlay.

karhun1979
07-05-2012, 06:30 PM
I have disabled all the options like synchronization, console and using proxy, but no result. I have turned off an online mode also with the same result. All I want just to play the game I have paid money for. All these updates do not allow me to do. I would like to know is this problem appeared somewhere else and do you work to fix it? Or may be I do something wrong? Thank you.

Anykeyer
07-05-2012, 10:39 PM
Oh, I dont work to fix it because its not a support forum. Im not an employe but a user like u. The most likely response u will ever get from actual employe here is a suggestion to contact support.
Well, first try to update your video card drivers. Then launch in safe mode, this option is available when u click a small arrow on "play" button. If u installed something recently revert it back to the state before. if nothing helps contact support. They are slow to react and will spam u with pre-made answers first but its a nice way to actually push them into fixing bugs.