PDA

View Full Version : 100% does not guarantee trait in breeding?



TheresaClift
05-30-2012, 12:00 AM
Ok, I just bred a horse and I used breeding badges to get a 100% snowcap blanket and 100% socks, and the foal has neither, so what does 100% actually mean? I always get the modifications, and those say 100%, so I expect 100% to mean I'll actually get the trait. I'm really glad I didn't spend fb money to get more breeding badges, because apparently they do not work as indicated. This isn't a rare event either, of my last 3 foals, I've only gotten 1 out of 6 traits that I used breeding badges for. It's really starting to make me angry, especially because they now live to age 56 and there's apparently no way to get rid of them other than spending days raising them up to retirement.

BerylMcMillan
05-30-2012, 08:17 PM
Hear, hear! I found the same thing, and it's extremely irritating!

I also agree that it ought to be possible to forever home them before retiring if you want to - my Saddlebreds now live to 71 and as you say, it's extremely tedious having to run them on for so long before I can get the space to try again!

UBI-Cowhand
05-30-2012, 08:52 PM
Thanks for the input. I'll make sure the team sees your thoughts! :)

khutchings
06-03-2012, 03:36 AM
I'm confused about the 100% as well. I'm spending all of my breeding badges to make traits 100% and all of my horses come back brown or bay. I should had 100% buckskin, 100% zebra, and 100% snowcap, and NONE of those horses have those traits. What is the point of breeding badges if the traits don't show up anyway?

Virturah
06-05-2012, 02:11 AM
I don't know if this helps or not, but I have found that if you click on the traits you don't want before you click the ones you do, the picture of the foal then changes. For example:
Picture of the foal is brown and you want black...
-Click on the brown trait to change the percentage up a little, THEN click the black trait to raise the percentage to what you want.
Same with markings. If you want particular markings...
-Click to raise the percentage slightly for 'no markings', THEN click the markings you want to raise the percentage.

I'm not sure if it's a bug, but the picture of the foal when I go to breed is always the same color. If I click the traits I want straight away, I only get that same color as the picture. But if I click the ones I don't want before I select the ones I do, the foal changes and is born the way I want.

I have not tested this since the new 'patch'.

khutchings
06-05-2012, 03:24 PM
Thanks, Virturah, I'll try that out today!
Hopefully the mods clear this up, soon!

UBI-Cowhand
06-05-2012, 09:12 PM
I don't know if this helps or not, but I have found that if you click on the traits you don't want before you click the ones you do, the picture of the foal then changes. For example:
Picture of the foal is brown and you want black...
-Click on the brown trait to change the percentage up a little, THEN click the black trait to raise the percentage to what you want.
Same with markings. If you want particular markings...
-Click to raise the percentage slightly for 'no markings', THEN click the markings you want to raise the percentage.

I'm not sure if it's a bug, but the picture of the foal when I go to breed is always the same color. If I click the traits I want straight away, I only get that same color as the picture. But if I click the ones I don't want before I select the ones I do, the foal changes and is born the way I want.

I have not tested this since the new 'patch'.

Thanks for the advice. Anyone able to try this out yet? We'd love your feedback.

AmandaRoberts
06-05-2012, 10:14 PM
well this was happening to me to but I wondered why, and it occurred to me that maybe it had something to do with the modifications. So I tried not using them and my horses came out right. maybe that is your guy's problem also. I can use modifications now and get the horses I want so I thought it had been fixed but maybe not.

naoto1
06-06-2012, 04:35 AM
Okay, I've been breeding using the "click something you don't want then something you do" trick... but it's still not working. Also, I used two breeding badges to make the snowcap blanket 100%, but the "sneak peek" image in my stable doesn't show a blanket!! Why am I wasting badges if they don't guarantee the trait I want?

khutchings
06-07-2012, 12:45 AM
I used the trick that was mentioned and got my Zebra foal. It might have been a fluke though. I'm hoarding breeding badges and am going to try for a new horse tonight. I'll let you know if it works a second time.

Funny that the Mods haven't posted that they'll let the Devs know yet. They posted on every other complaint thread.

khutchings
06-07-2012, 02:08 AM
Didn't work. The traits weren't passed on. Hope this problem is fixed soon, as I just wasted 8 badges on a plain horse!

naoto1
06-08-2012, 02:07 AM
Yeah, so once again I bred a horse today using two breeding badges to get 100% snowcap blanket and once again the sneak peek in my stable shows no blanket! Is there some way we can get a refund on these badges when 100% doesn't guarantee the trait we want? Because this is kind of pathetic. 100% means it's a guarantee!!

BerylMcMillan
06-08-2012, 04:30 AM
I've just been told by a support person via a ticket I sent in, that this bug *will* be fixed in the next update. Don't know when that will be though - or if it'll happen as promised! Keep your fingers crossed!

UBI-Cowhand
06-08-2012, 07:31 PM
I've just been told by a support person via a ticket I sent in, that this bug *will* be fixed in the next update. Don't know when that will be though - or if it'll happen as promised! Keep your fingers crossed!

Yep, it's in the works! :)

naoto1
06-09-2012, 11:06 PM
Great, it'll be fixed, but will we get refunded for the wasted badges? Because I'm sick and tired of these supposed guarantees failing me. This game needs serious help or lots of people will quit.

UBI-Cowhand
06-11-2012, 02:48 AM
Great, it'll be fixed, but will we get refunded for the wasted badges? Because I'm sick and tired of these supposed guarantees failing me. This game needs serious help or lots of people will quit.

Please do keep in mind that Horse Haven is in beta testing. It's feedback like what you've provided that helps us make it the best game on Facebook!

bhavenarabs
06-12-2012, 02:22 AM
I have gotten the mons on my foal and the foal showed everything i put on it, but when I peeked at it in the barn afterwards, the mod's were not on it, just a plain foal. I have one that showed it to be chestnut with light brown mane, blanket, and stockings. got the stockings and blanket but it was a bay with black mane, spent 7 badges on that foal!!

naoto1
06-12-2012, 08:08 PM
Please do keep in mind that Horse Haven is in beta testing. It's feedback like what you've provided that helps us make it the best game on Facebook!

The issue with this is that, as far as I can tell from the posts on this forum, people have been complaining about the same things for a month, and in the updates that have come out since these complaints began, nothing was changed. If you really want to make this the best game on Facebook, fix the things people are complaining about!!

UBI-Cowhand
06-12-2012, 11:10 PM
Game development is a tricky business. Not only is creating and testing an update a lengthy process, we have to be careful to ensure that as few -new- issues as possible are brought out when it arrives. We -do- appreciate everyone's patience as we work through the process.

BerylMcMillan
06-13-2012, 01:55 AM
So much for their promise this has been fixed.

I just bred a foal and specified the coat colour, leg markings, coat markings and mane colour to 100%, using 10 breeding badges. Neither the coat colour nor the mane colour were the colours I specified. I deliberately waited to do that mating until you said it was fixed because I didn't want to go through this again!

Back to the drawing board, eh, Devs? Do we get a refund of breeding badges when you promise something is fixed and it turns out isn't?!

UBI-Cowhand
06-13-2012, 05:31 PM
So much for their promise this has been fixed.

I just bred a foal and specified the coat colour, leg markings, coat markings and mane colour to 100%, using 10 breeding badges. Neither the coat colour nor the mane colour were the colours I specified. I deliberately waited to do that mating until you said it was fixed because I didn't want to go through this again!

Back to the drawing board, eh, Devs? Do we get a refund of breeding badges when you promise something is fixed and it turns out isn't?!

Thanks for the report. We'll have the team look into it for you!