PDA

View Full Version : Hypperlobby...HELP ME!?



MrOblongo
05-24-2004, 01:59 PM
Please wait ... connecting ...
Error Socket: 11004 Valid name, no data record of requested type

Anyone have any idea why this happend?, i had this problem since like 2 months now and im not able to play online http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif.

MrOblongo
05-24-2004, 01:59 PM
Please wait ... connecting ...
Error Socket: 11004 Valid name, no data record of requested type

Anyone have any idea why this happend?, i had this problem since like 2 months now and im not able to play online http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif.

SKULLS Virga
05-24-2004, 02:31 PM
I had that once - I removed and re-installed HL and it fixed it. I don't know what is new that makes it happen but I have heard of several others with the same problem.

http://img68.photobucket.com/albums/v206/SKULLS_Virga/Signature_2.jpg

lil_labbit
05-24-2004, 04:26 PM
Not sure if this will fix it, but I'm sure it won't harm either...

Try to do a Shift Ctrl then click on connect(after nickname/password input) and check that hyper points to the game correctly...

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

Troll2k
05-24-2004, 04:58 PM
Try here:

http://hyperfighter.jinak.cz/modules.php?name=Forums&file=viewtopic&t=882&highlight=socket+error+11004

El Turo
05-24-2004, 05:16 PM
You must go into your .ini file and edit the line that says:

Irtehsuk=1

to:

Irtehsuk=0

Callsign "Turo" in IL2:FB & WWIIOL
______________________
Amidst morning clouds
Fork-tailed devil hunts its prey
Lightning strikes, süsse träume.